<!DOCTYPE html>
<html lang="hr" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.debug.hr/xmlrpc.php">
<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Jesu li senior developeri dužni raditi tehničke testove prilikom zapošljavanja? | .debug</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.debug.hr/jesu-li-senior-developeri-duzni-raditi-tehnicke-testove-prilikom-zaposljavanja/" />
<meta name="twitter:label1" content="Napisao/la">
<meta name="twitter:data1" content="WeAreDevelopers">
<meta name="twitter:label2" content="Procijenjeno vrijeme čitanja">
<meta name="twitter:data2" content="4 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.debug.hr/#website","url":"https://www.debug.hr/","name":".debug","description":"developers conference by bug","potentialAction":[{"@type":"SearchAction","target":"https://www.debug.hr/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"hr"},{"@type":"ImageObject","@id":"https://www.debug.hr/jesu-li-senior-developeri-duzni-raditi-tehnicke-testove-prilikom-zaposljavanja/#primaryimage","inLanguage":"hr","url":"https://www.debug.hr/wp-content/uploads/2021/04/senior-devs.jpg","contentUrl":"https://www.debug.hr/wp-content/uploads/2021/04/senior-devs.jpg","width":1079,"height":607},{"@type":"WebPage","@id":"https://www.debug.hr/jesu-li-senior-developeri-duzni-raditi-tehnicke-testove-prilikom-zaposljavanja/#webpage","url":"https://www.debug.hr/jesu-li-senior-developeri-duzni-raditi-tehnicke-testove-prilikom-zaposljavanja/","name":"Jesu li senior developeri du\u017eni raditi tehni\u010dke testove prilikom zapo\u0161ljavanja? | .debug","isPartOf":{"@id":"https://www.debug.hr/#website"},"primaryImageOfPage":{"@id":"https://www.debug.hr/jesu-li-senior-developeri-duzni-raditi-tehnicke-testove-prilikom-zaposljavanja/#primaryimage"},"datePublished":"2021-05-07T06:00:17+00:00","dateModified":"2021-05-05T19:40:08+00:00","author":{"@id":"https://www.debug.hr/#/schema/person/00d34ed00dd7ef819b31c319ca91b608"},"breadcrumb":{"@id":"https://www.debug.hr/jesu-li-senior-developeri-duzni-raditi-tehnicke-testove-prilikom-zaposljavanja/#breadcrumb"},"inLanguage":"hr","potentialAction":[{"@type":"ReadAction","target":["https://www.debug.hr/jesu-li-senior-developeri-duzni-raditi-tehnicke-testove-prilikom-zaposljavanja/"]}]},{"@type":"BreadcrumbList","@id":"https://www.debug.hr/jesu-li-senior-developeri-duzni-raditi-tehnicke-testove-prilikom-zaposljavanja/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.debug.hr/","url":"https://www.debug.hr/","name":"Po\u010detna stranica"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.debug.hr/jesu-li-senior-developeri-duzni-raditi-tehnicke-testove-prilikom-zaposljavanja/#webpage"}}]},{"@type":"Person","@id":"https://www.debug.hr/#/schema/person/00d34ed00dd7ef819b31c319ca91b608","name":"WeAreDevelopers","image":{"@type":"ImageObject","@id":"https://www.debug.hr/#personlogo","inLanguage":"hr","url":"https://secure.gravatar.com/avatar/6345ce4127bb659a0d4181149088c121?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6345ce4127bb659a0d4181149088c121?s=96&d=mm&r=g","caption":"WeAreDevelopers"},"sameAs":["https://www.wearedevelopers.com"]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=".debug &raquo; Kanal" href="https://www.debug.hr/feed/" />
<link rel="alternate" type="application/rss+xml" title=".debug &raquo; Kanal komentara" href="https://www.debug.hr/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=".debug &raquo; Jesu li senior developeri dužni raditi tehničke testove prilikom zapošljavanja? Kanal komentara" href="https://www.debug.hr/jesu-li-senior-developeri-duzni-raditi-tehnicke-testove-prilikom-zaposljavanja/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.debug.hr\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.3"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-components-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/lxq9ejad/4o89n.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A+400%2C400i%2C+700%2C700i&#038;ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/dh5dk9n2/4o89n.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/qvg2vs5i/4o89n.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/qskglkwy/4o89n.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/8iyd28fj/4o89n.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/8i0c7bgc/4o89n.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-edit-blocks-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/m8znh5j2/4o89n.css' type='text/css' media='all' />
<link rel='stylesheet' id='sessionize-embed-block-editor-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/fqhg7lod/4o89n.css' type='text/css' media='all' />
<link rel='stylesheet' id='wplc_chat_box-front-end-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/g105vt7j/4o89n.css' type='text/css' media='all' />
<link rel='stylesheet' id='wplc_chat_box-front-end-template-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/1e939svk/4o89n.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/lplphcdm/4o89n.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/8xndh7sn/4oeg1.css' type='text/css' media='' />
<link rel='stylesheet' id='bootstrap-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/f4mrxwv3/4o89n.css' type='text/css' media='' />
<link rel='stylesheet' id='prettyPhoto-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/8vzdh43a/4oeg1.css' type='text/css' media='' />
<link rel='stylesheet' id='classycountdown-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/1orws8wv/4oeg1.css' type='text/css' media='' />
<link rel='stylesheet' id='twentytwenty-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/1ps2ftn0/4oeg1.css' type='text/css' media='' />
<link rel='stylesheet' id='audioplayer-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/6w7lkeat/4oeg1.css' type='text/css' media='' />
<link rel='stylesheet' id='weather-icons-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/7az3k4md/4oeg1.css' type='text/css' media='' />
<link rel='stylesheet' id='animate-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/ldvenwwd/4oeg1.css' type='text/css' media='' />
<link rel='stylesheet' id='magee-shortcode-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/2dhya3xa/4oeg1.css' type='text/css' media='' />
<link rel='stylesheet' id='onetone-companion-front-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/1r1owmpv/4o89n.css' type='text/css' media='' />
<link rel='stylesheet' id='scfp-form-repeater-css-css'  href='//www.debug.hr/wp-content/plugins/wcp-contact-form/agp-core/assets/repeater/css/style.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='scfp-css-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/lbm1phxl/4o89n.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/dgjm80c9/4o89n.css' type='text/css' media='all' />
<link rel='stylesheet' id='onetone-google-fonts-css'  href='//fonts.googleapis.com/css?family=Maven+Pro%3A400%2C500%2C700%2C900&#038;ver=5.6.3' type='text/css' media='' />
<link rel='stylesheet' id='owl-carousel-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/7vkyv2lw/4oedo.css' type='text/css' media='' />
<link rel='stylesheet' id='prettyphoto-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/h7o8qud/4oedo.css' type='text/css' media='' />
<link rel='stylesheet' id='onetone-animate-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/nsntjt9/4o89n.css' type='text/css' media='' />
<link rel='stylesheet' id='onetone-main-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/fi1bby5t/4o89n.css' type='text/css' media='all' />
<style id='onetone-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='onetone-onetone-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/23x2s5gj/4o89n.css' type='text/css' media='' />
<link rel='stylesheet' id='onetone-ms-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/6yrs01aw/4o89n.css' type='text/css' media='' />
<link rel='stylesheet' id='onetone-home-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/h773skz/4o89n.css' type='text/css' media='' />
<link rel='stylesheet' id='jquery-mb-ytplayer-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/qobtz7g/4o89n.css' type='text/css' media='1' />
<link rel='stylesheet' id='slb_core-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/l0seaj1z/4o89n.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-onetone-css'  href='//www.debug.hr/wp-content/themes/onetone/lib/kirki/assets/css/kirki-styles.css?ver=5.6.3' type='text/css' media='all' />
<style id='kirki-styles-onetone-inline-css' type='text/css'>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</style>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/1s5w5mgp/4o89r.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script> -->
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/7j3cfssc/4o89p.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script> -->
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.debug.hr/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.debug.hr/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.debug.hr/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.debug.hr/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.debug.hr/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.debug.hr/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/qhry2ebw/4o89p.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/autop.min.js?ver=c709537b5bc1b5b444314f00a181edaa' id='wp-autop-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/blob.min.js?ver=80dcacae9bad11e669450bce81a6847a' id='wp-blob-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=1768ef183a4597932a52df4c355129c1' id='wp-block-serialization-default-parser-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/escape-html.min.js?ver=bf1b8a4ca2c3b18d741a467e1e911a36' id='wp-escape-html-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/element.min.js?ver=94cc04e5247c5da340a15732e1f75b45' id='wp-element-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/is-shallow-equal.min.js?ver=69e9ec8d7f0efa7ef49595462a5a1640' id='wp-is-shallow-equal-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/priority-queue.min.js?ver=2a103fa1ccc5bfeeddbd9625e5e55837' id='wp-priority-queue-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/compose.min.js?ver=bbd53e5cd3a724e8ba755d40a02abc3d' id='wp-compose-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/deprecated.min.js?ver=c98233d213768b215724e3d63cf2b24b' id='wp-deprecated-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/redux-routine.min.js?ver=7f05ca6d114dba752fd5a7d9090bc94e' id='wp-redux-routine-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/data.min.js?ver=9a46df5c996f2ab728f28fd0eb9e78bd' id='wp-data-js'></script> -->
<script type='text/javascript' id='wp-data-js-after'>
( function() {
var userId = 0;
var storageKey = "WP_DATA_USER_" + userId;
wp.data
.use( wp.data.plugins.persistence, { storageKey: storageKey } );
wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/9aqjulmc/4o89p.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/dom.min.js?ver=ea4497ea94e1cce797fbf0bd33c01373' id='wp-dom-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/html-entities.min.js?ver=5cfd89de832defe0715d41430c747f74' id='wp-html-entities-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/primitives.min.js?ver=9f0b40a949ebfa6285fc2232a8811f09' id='wp-primitives-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/shortcode.min.js?ver=216953d60b3f96c6406144356aa11814' id='wp-shortcode-js'></script> -->
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-04-27 08:59:28+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"%s Block":["%s Blok"],"%1$s Block. %2$s":["%1$s Blok. %2$s"],"%1$s Block. Column %2$d":["%1$s Blok. Stupac %2$d"],"%1$s Block. Column %2$d. %3$s":["%1$s Blok. Stupac %2$d. %3$s"],"%1$s Block. Row %2$d":["%1$s blok. Red %2$d"],"%1$s Block. Row %2$d. %3$s":["%1$s Blok. Red %2$d. %3$s"],"Embeds":["Ugradnje"],"Design":["Dizajn"],"Reusable blocks":["Vi\u0161ekratno upotrebljivi blokovi"],"Media":["Medij"],"Text":["Tekst"],"Widgets":["Widgeti"]}},"comment":{"reference":"wp-includes\/js\/dist\/blocks.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/9h5duy9h/4o89p.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/blocks.min.js?ver=f4636ab86bbcd1d9adb613a053f522e7' id='wp-blocks-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script> -->
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'hr', {"months":["sije\u010danj","velja\u010da","o\u017eujak","travanj","svibanj","lipanj","srpanj","kolovoz","rujan","listopad","studeni","prosinac"],"monthsShort":["sij","velj","o\u017eu","tra","svi","lip","srp","kol","ruj","lis","stu","pro"],"weekdays":["Nedjelja","Ponedjeljak","Utorak","Srijeda","\u010cetvrtak","Petak","Subota"],"weekdaysShort":["Ned","Pon","Uto","Sri","\u010cet","Pet","Sub"],"week":{"dow":1},"longDateFormat":{"LT":"G:i","LTS":null,"L":null,"LL":"j. F Y.","LLL":"j. F Y. G:i","LLLL":null}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/l9afsjwp/4o89p.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script> -->
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-04-27 08:59:28+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"Notifications":["Obavijesti"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/lockj3o0/4o89p.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/date.min.js?ver=a19ca8f98d798140f75073f0beff01e5' id='wp-date-js'></script> -->
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"hr","months":["sije\u010danj","velja\u010da","o\u017eujak","travanj","svibanj","lipanj","srpanj","kolovoz","rujan","listopad","studeni","prosinac"],"monthsShort":["sij","velj","o\u017eu","tra","svi","lip","srp","kol","ruj","lis","stu","pro"],"weekdays":["Nedjelja","Ponedjeljak","Utorak","Srijeda","\u010cetvrtak","Petak","Subota"],"weekdaysShort":["Ned","Pon","Uto","Sri","\u010cet","Pet","Sub"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s od sada","past":"prije %s"}},"formats":{"time":"G:i","date":"j. F Y.","datetime":"j. F Y. G:i","datetimeAbbreviated":"j. M. Y. G:i"},"timezone":{"offset":2,"string":"Europe\/Zagreb","abbr":"CEST"}} );
</script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-04-27 08:59:28+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"Backtick":["Backtick"],"Period":["To\u010dka"],"Comma":["Zarez"]}},"comment":{"reference":"wp-includes\/js\/dist\/keycodes.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/qgu1b7hi/4o89p.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/keycodes.min.js?ver=793d1b7af5bb378c53d22185e6f6b148' id='wp-keycodes-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/rich-text.min.js?ver=099981aee2a1b09c763ac1bb0de7f91a' id='wp-rich-text-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/warning.min.js?ver=c890269c8f414bbdac2c0505ec5c11a5' id='wp-warning-js'></script> -->
<script type='text/javascript' id='wp-components-js-translations'>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</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/cz1s6hl/4o89p.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/components.min.js?ver=7c8bc35e21a746e74af5d7468ce4452a' id='wp-components-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script> -->
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-04-27 08:59:28+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"You are probably offline.":["Vjerojatno niste na mre\u017ei."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Prijenos medija nije uspio. Ako je ovo fotografija ili velika slika, smanjite dimenzije i poku\u0161ajte ponovno."],"An unknown error occurred.":["Pojavila se nepoznata gre\u0161ka"],"The response is not a valid JSON response.":["Odgovor nije ispravni JSON odgovor."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/kzse0xp0/4o89p.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script> -->
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.debug.hr/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "2dd51ace1d" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.debug.hr/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/kz5406cz/4o89p.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/keyboard-shortcuts.min.js?ver=941d0d37d3312047577db1ef39327eec' id='wp-keyboard-shortcuts-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/notices.min.js?ver=d09bc311dbb7b79e4d8c20e7f7840a5e' id='wp-notices-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/token-list.min.js?ver=248864298c7a2b64a571c6f96558c24d' id='wp-token-list-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/viewport.min.js?ver=ef16c39c900cf2f085f8d9c162eb73a8' id='wp-viewport-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/wordcount.min.js?ver=ae1d0a5ca87262e85ca1d36f70afb316' id='wp-wordcount-js'></script> -->
<script type='text/javascript' id='wp-block-editor-js-translations'>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</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/kalmqh06/4o89p.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/block-editor.min.js?ver=ee2642fa39827fa8f0de00446089caf1' id='wp-block-editor-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/data-controls.min.js?ver=81436bda3a1ee65321799dd539ca4c69' id='wp-data-controls-js'></script> -->
<script type='text/javascript' id='wp-core-data-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-04-27 08:59:28+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"Menu Item":["Stavka izbornika"],"Comment":["Komentari"],"Widget areas":["Widget podru\u010dja"],"Post Type":["Tip objave"],"Site":["Web-stranica"],"Base":["Osnovica"],"Taxonomy":["Taksonomija"],"Menu Location":["Lokacije izbornika"],"User":["Korisnik"],"Media":["Medij"],"Site Title":["Naziv web-stranice"],"Widgets":["Widgeti"],"Menu":["Izbornik"]}},"comment":{"reference":"wp-includes\/js\/dist\/core-data.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/kncznc7g/4o89n.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/core-data.min.js?ver=6afaa09c9aed29eb00426d9d589c89a5' id='wp-core-data-js'></script> -->
<script type='text/javascript' id='wp-media-utils-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-04-27 08:59:28+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"Error while uploading file %s to the media library.":["Gre\u0161ka pri prijenosu datoteke %s u medijsku zbirku."],"This file is empty.":["Ova datoteka je prazna."],"This file exceeds the maximum upload size for this site.":["Ova datoteka je prema\u0161ila maksimalno dozvoljenu veli\u010dinu za prijenos za ovu web stranicu."],"Sorry, this file type is not supported here.":["Na\u017ealost, ova vrsta datoteke nije podr\u017eana ovdje."],"Select or Upload Media":["Odaberite ili prenesite medijski zapis"],"Sorry, this file type is not permitted for security reasons.":["Na\u017ealost, ova vrsta datoteka nije dozvoljena iz sigurnosnih razloga."]}},"comment":{"reference":"wp-includes\/js\/dist\/media-utils.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/8xrs0dds/4o89n.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/media-utils.min.js?ver=616bc0cc8a736b395d853ac5e7de94cd' id='wp-media-utils-js'></script> -->
<script type='text/javascript' id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-04-27 08:59:28+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"Remove from Reusable blocks":["Ukloni iz vi\u0161ekratno upotrebljivih blokova"],"Block deleted.":["Blok obrisan."],"Add to Reusable blocks":["Dodaj u vi\u0161ekratno upotrebljive blokove"],"Block created.":["Blok kreiran."],"Untitled Reusable Block":["Vi\u0161ekratno upotrebljivi blok bez naslova"]}},"comment":{"reference":"wp-includes\/js\/dist\/reusable-blocks.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/m9ij5rvs/4o89n.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/reusable-blocks.min.js?ver=1337b42c08bab6300b40b208f2c7ca5d' id='wp-reusable-blocks-js'></script> -->
<script type='text/javascript' id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-04-27 08:59:28+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"Error loading block: %s":["Gre\u0161ka pri u\u010ditavanju bloka: %s"],"Block rendered as empty.":["Blok je iscrtan kao prazan."]}},"comment":{"reference":"wp-includes\/js\/dist\/server-side-render.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/30ft39ti/4o89n.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/server-side-render.min.js?ver=c853e47375ac1c950654a822bfce2e95' id='wp-server-side-render-js'></script> -->
<script type='text/javascript' id='wp-editor-js-translations'>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</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/795ktdrs/4o89n.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/editor.min.js?ver=314c13d7de93cf26f4f09891c7e0c220' id='wp-editor-js'></script> -->
<script type='text/javascript' id='sessionize-embed-block-js-extra'>
/* <![CDATA[ */
var sessionize_g_block_object = {"button_name":"","sessionize_icon":"https:\/\/www.debug.hr\/wp-content\/plugins\/sessionize\/assets\/images\/sessionize-icon-filled.png","button_title":"Sessionize Embed","event_id_title":"Your embed ID from Sessionize","event_id_error_msg":"Please enter embed ID from Sessionize","embed_type_title":"View","embed_type_title_block":"Select View","embed_type_msg":"Select the view","embed_types":[{"label":"Schedule Smart Grid","value":"GridSmart"},{"label":"Sessions List","value":"Sessions"},{"label":"Speakers List","value":"Speakers"},{"label":"Speakers Wall","value":"SpeakerWall"},{"label":"Schedule Table (obsolete)","value":"GridTable"},{"label":"Schedule Grid (obsolete)","value":"Grid"}]};
/* ]]> */
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/8jt0k3l5/4oeg1.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/sessionize/assets/scripts/block.js?ver=1573548797' id='sessionize-embed-block-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/jquery.waypoints.js?ver=2.0.5' id='waypoints-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/jquery-countdown/jquery.countdown.min.js?ver=2.0.4' id='countdown-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/jquery-easy-pie-chart/jquery.easypiechart.min.js?ver=2.1.7' id='easy-pie-chart-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/jquery.prettyPhoto.js?ver=3.1.6' id='jquery.prettyPhoto-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/jquery-countdown/jquery.knob.js?ver=1.2.11' id='jquery.knob-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/jquery-countdown/jquery.throttle.js?ver=5.6.3' id='jquery.throttle-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/jquery-countdown/jquery.classycountdown.min.js?ver=1.1.0' id='jquery.classycountdown-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/jquery.event.move.js?ver=1.3.6' id='jquery.event.move-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/jquery.twentytwenty.js?ver=5.6.3' id='jquery.twentytwenty-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/audioplayer.js?ver=5.6.3' id='jquery-audioplayer-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/chart.min.js?ver=2.1.4' id='chart.min-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/wcp-contact-form/agp-core/assets/repeater/js/main.js?ver=5.6.3' id='scfp-form-repeater-js'></script> -->
<link rel="https://api.w.org/" href="https://www.debug.hr/wp-json/" /><link rel="alternate" type="application/json" href="https://www.debug.hr/wp-json/wp/v2/posts/4679" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.debug.hr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.debug.hr/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.3" />
<link rel='shortlink' href='https://www.debug.hr/?p=4679' />
<link rel="alternate" type="application/json+oembed" href="https://www.debug.hr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.debug.hr%2Fjesu-li-senior-developeri-duzni-raditi-tehnicke-testove-prilikom-zaposljavanja%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.debug.hr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.debug.hr%2Fjesu-li-senior-developeri-duzni-raditi-tehnicke-testove-prilikom-zaposljavanja%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VMMW7');</script>
<!-- End Google Tag Manager -->
<link rel="icon" href="https://www.debug.hr/wp-content/uploads/2019/09/cropped-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.debug.hr/wp-content/uploads/2019/09/cropped-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.debug.hr/wp-content/uploads/2019/09/cropped-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.debug.hr/wp-content/uploads/2019/09/cropped-icon-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
<!-- Facebook Open Graph -->
<meta property="og:locale" content="hr_HR"/>
<meta property="og:site_name" content=".debug"/>
<meta property="og:title" content="Jesu li senior developeri dužni raditi tehničke testove prilikom zapošljavanja?"/>
<meta property="og:url" content="https://www.debug.hr/jesu-li-senior-developeri-duzni-raditi-tehnicke-testove-prilikom-zaposljavanja/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Screening developera svih nivoa za otvorenu poziciju je standardna regruterska tehnika, u IT-u kao i u drugim industrijama. Nevezano da li je u pitanju tzv. &quot;test na ploči&quot; koji se odvija na fizičkoj lokaciji, vremenski limitirani test u online okruženju ili tehnička zadaća, čini da većina senior de"/>
<meta property="og:image" content="https://www.debug.hr/wp-content/uploads/2021/04/senior-devs.jpg"/>
<meta property="og:image:url" content="https://www.debug.hr/wp-content/uploads/2021/04/senior-devs.jpg"/>
<meta property="og:image:secure_url" content="https://www.debug.hr/wp-content/uploads/2021/04/senior-devs.jpg"/>
<meta property="article:published_time" content="2021-05-07T08:00:17+02:00"/>
<meta property="article:modified_time" content="2021-05-05T21:40:08+02:00" />
<meta property="og:updated_time" content="2021-05-05T21:40:08+02:00" />
<meta property="article:section" content="Programiranje"/>
<meta property="article:publisher" content="https://www.facebook.com/bugonline"/>
<meta property="fb:admins" content="100000792040761"/>
<!-- Google+ / Schema.org -->
<!-- Twitter Cards -->
<meta name="twitter:title" content="Jesu li senior developeri dužni raditi tehničke testove prilikom zapošljavanja?"/>
<meta name="twitter:url" content="https://www.debug.hr/jesu-li-senior-developeri-duzni-raditi-tehnicke-testove-prilikom-zaposljavanja/"/>
<meta name="twitter:description" content="Screening developera svih nivoa za otvorenu poziciju je standardna regruterska tehnika, u IT-u kao i u drugim industrijama. Nevezano da li je u pitanju tzv. &quot;test na ploči&quot; koji se odvija na fizičkoj lokaciji, vremenski limitirani test u online okruženju ili tehnička zadaća, čini da većina senior de"/>
<meta name="twitter:image" content="https://www.debug.hr/wp-content/uploads/2021/04/senior-devs.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- SEO -->
<!-- Misc. tags -->
<!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
</head>
<body class="post-template-default single single-post postid-4679 single-format-standard page blog onetone">
<div class="wrapper">
<div class="top-wrap">
<!--Header-->
<header class="header-wrap logo-left" role="banner">
<div class="main-header ">
<div class="container">
<div class="logo-box">
<div class="name-box" style=" display:block;">
<a href="https://www.debug.hr/"><h1 class="site-name">.debug</h1></a>
<span class="site-tagline">developers conference by bug</span>
</div>
</div>	
<button class="site-nav-toggle">
<span class="sr-only">Toggle navigation</span>
<i class="fa fa-bars fa-2x"></i>
</button>
<nav class="site-nav style0" role="navigation">
<ul id="menu-main" class="main-nav"><li id="menu-item-3880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3880"><a href="https://www.debug.hr/#odebugu"><span>O .debugu</span></a></li>
<li id="menu-item-3966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3966"><a href="https://www.debug.hr/#novosti"><span>Novosti</span></a></li>
<li id="menu-item-3931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3931"><a href="https://www.debug.hr/jobs/"><span>Zapošljavanje</span></a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4718"><a href="https://www.debug.hr/#izdvojeno"><span>Program</span></a></li>
<li id="menu-item-4102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4102"><a href="https://www.debug.hr/#ulaznice"><span>Ulaznice</span></a></li>
<li id="menu-item-4660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4660"><a href="https://www.debug.hr/#predavaci"><span>Predavači</span></a></li>
<li id="menu-item-3879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3879"><a href="https://www.debug.hr/#sponzori"><span>Sponzori</span></a></li>
<li id="menu-item-4802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4802"><a href="https://www.debug.hr/#lokacija"><span>Lokacija</span></a></li>
<li id="menu-item-3878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3878"><a href="https://www.debug.hr/#lokacija"><span>Kontakt</span></a></li>
</ul>                        </nav>
</div>
</div>
</header>
<div class="slider-wrap"></div>
</div><article id="post-4679" class="post-4679 post type-post status-publish format-standard has-post-thumbnail hentry category-programiranje tag-developeri tag-wad tag-zaposljavanje" role="article">
<section class="page-title-bar title-left no-subtitle" style="">
<div class="container">
<div class="clearfix"></div>            
</div>
</section>
<div class="post-wrap">
<div class="container">
<div class="post-inner row right-aside">
<div class="col-main">
<section class="post-main" role="main" id="content">
<article class="post type-post">
<div class="feature-img-box">
<div class="img-box">
<img width="1079" height="607" src="https://www.debug.hr/wp-content/uploads/2021/04/senior-devs.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.debug.hr/wp-content/uploads/2021/04/senior-devs.jpg 1079w, https://www.debug.hr/wp-content/uploads/2021/04/senior-devs-300x169.jpg 300w, https://www.debug.hr/wp-content/uploads/2021/04/senior-devs-1024x576.jpg 1024w, https://www.debug.hr/wp-content/uploads/2021/04/senior-devs-768x432.jpg 768w" sizes="(max-width: 1079px) 100vw, 1079px" />                                    </div>                                                 
</div>
<div class="entry-main">
<div class="entry-header">                                            
<h1 class="entry-title">Jesu li senior developeri dužni raditi tehničke testove prilikom zapošljavanja?</h1>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i><a href="https://www.debug.hr/2021/05/">svi 07, 2021</a></li>
<li class="entry-author"><i class="fa fa-user"></i><a href="https://www.wearedevelopers.com" title="Posjeti web-stranicu od: WeAreDevelopers" rel="author external">WeAreDevelopers</a></li>
<li class="entry-catagory"><i class="fa fa-file-o"></i><a href="https://www.debug.hr/category/programiranje/" rel="category tag">Programiranje</a></li>
<li class="entry-comments"><i class="fa fa-comment"></i><a href="https://www.debug.hr/jesu-li-senior-developeri-duzni-raditi-tehnicke-testove-prilikom-zaposljavanja/#comments"><a href="https://www.debug.hr/jesu-li-senior-developeri-duzni-raditi-tehnicke-testove-prilikom-zaposljavanja/#respond" class="comments-link" >No comments yet</a></a></li>
</ul>
</div>
<div class="entry-content">                                        
<p>Screening developera svih nivoa za otvorenu poziciju je standardna regruterska tehnika, u IT-u kao i u drugim industrijama. Nevezano da li je u pitanju tzv. &#8220;test na ploči&#8221; koji se odvija na fizičkoj lokaciji, vremenski limitirani test u online okruženju ili tehnička zadaća, čini da većina senior developera već duže vrijeme aktivno raspravlja o tome jesu li tehnički testovi uopće potrebni za provjeru razine znanja i iskustva.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">It&#39;s funny. Straight out of university I probably could have coded up a merge sort out of my head. Now over 10 years later I have to pull out a text book and dust it off.</p>
<p>So if  a company is using this as a screening problem for hiring I hope they&#39;re expecting a junior dev.</p>
<p>&mdash; Glen McCallum (@glenmccallumcan) <a href="https://twitter.com/glenmccallumcan/status/1141772824542973952?ref_src=twsrc%5Etfw">June 20, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Ovo je razumljiva pretpostavka ako su iskusni tech profesionalci u pitanju. Stoga, logično se zapitati je li se potrebno desetogodišnjem dev veteranu s bogatim iskustvom dokazivati kroz (često banalne) testove kodiranja?</p>
<p>Nažalost, ne postoji kategoričan odgovor, jer sve ovisi o mnogo faktora. Ukoliko odbijete bilo koji od dijelova propisanog intervju procesa, vrlo vjerojatno možete očekivati da budete isključeni iz istog. U ovom slučaju zgodno je sebe postaviti u perspektivu regrutera: Zašto biste željeli zaposliti nekoga tko se ne slaže s &#8220;industrijskim standardima&#8221; procesa regrutiranja?</p>
<p>Ukoliko odbijete pomisao da bilo što kodirate u svrhu testiranja, najvjerojatnije će uslijediti i scenarij isključivanja iz daljnjeg procesa. To često ukazuje regruteru da ste potencijalno osoba koja će raditi probleme oko nečega što je dobro poznata praksa. Pored timskog uklapanja s razinom profesionalnog znanja, kandidat mora pokazati i mogućnost uklapanja u korporativnu kulturu organizacije. Odbijanjem tehničkih testova kandidat odašilje nedvosmisleni <em>feedback</em> po ovom pitanju još mnogo prije potpisivanja ugovora. Bitno je istaknuti da se tehnički testovi ne koriste ekskluzivno za donošenje odluka o zapošljavanju.</p>
<h4>Ponudite drugačiji test</h4>
<p>Zamislite da se od senior developera traži da razvije binarno stablo grananja tijekom &#8220;testa na ploči&#8221; ili neki sličan nonsens. U tom slučaju, većina regrutera bi prihvatila vašu protuponudu da obavite tehnički test ili određeni oblik tehničkog zadatka od kuće. Umjesto da kategorički kažete &#8220;Ja ovo neću raditi&#8221;, možda je bolje da reći &#8220;Nisam siguran da je &#8216;test na ploči&#8217; najbolji način da pokažem svoje znanje. Iako razumijem zašto moramo proći ovaj korak, više bi mi odgovaralo obaviti test u obliku mini projekta&#8221;. Dobar način rada je predložiti programiranje u parovima. Provesti 1-2 sata dijeleći virtualni prostor s osobom zaduženom za provedbu tehničkog dijela testiranja (CTO ili Team Lead) može dati objema stranama dobar uvid u kompatibilnost. Na taj način lako ćete otkriti način na koji kompanija pristupa zadacima i obratno.</p>
<p>Mnogi regruteri nemaju ponderirane tehničke testove, vrlo vjerojatno zbog toga što ih mrze više nego što senior developeri mrze tehničke testove. Ako ponudite alternativu, možda će i biti moguće postići dobru nagodbu u ovom smislu.</p>
<p>Pored &#8220;testiranja na ploči&#8221; moguće je da će kompanije odabrati testiranje tehničkog znanja kroz zadatke od kuće ili popularne online testove. Testiranja jedan-na-jedan obično se zasnivaju na davanju zadatka koji se obavlja na računalu u prostoriji gdje se nalazi i regruter. Upute su jasne sa očekivanjem što je potrebno uraditi u jasno zadatom vremenskom roku. Većinom kompanije samo žele saznati posjeduje li kandidat osnovne vještine, u suprotnom test je nemoguće kompletirati u zadanom roku. Ovakvi testovi su dizajnirani da bi se ocijenilo koliko možete postići u ograničenom vremenu.</p>
<h4>Kompromis kandidata i regrutera</h4>
<p>Naše mišljenje je da su live testovi dobro kompromisno rješenje. Neće ostaviti gorak okus u ustima kao što to čine &#8220;testovi na ploči&#8221;, a omogućavaju potencijalnom poslodavcu da prepozna ima li kandidat potrebnu kompetentnost. Tehnička zadaća je primamljiv oblik testiranja, ali ima i svoje posebnosti.</p>
<p>Tehnički testovi znanja su vremenski zahtjevni. Budite oprezni ako budete zamoljeni da radite test na platformi koju koristi kompanija. Možda se nekada tražilo od vas pronađete bug, ili kreirate funkcionalnosti na postojećoj aplikaciji ili usluzi? To praktično znači da već radite za kompaniju koja vas pokušava regrutirati.</p>
<p>Kada su u pitanju tehnički zadaci koji se mogu raditi od kuće, pobrinite se da vam ne izmaknu kontroli. Neke kompanije tvrde da vam treba nekoliko sati da ih završite, to odmah znači upozorenje da ćete trebati mnogo više vremena i truda za njihovo uspješno obavljanje. Ukoliko testni projekt omogućava da se kompanija istim služi kasnije u produkciji, ili ako ste zamoljeni da provedete dodatni dan na radu oko  zadatka, tada definitivno nije neumjesno tražiti kompenzaciju.</p>
<p>U konačnici, odbijanje bilo kojeg oblika tehničkog testiranja najčešće će okončati proces zapošljavanja. Vi znate svoje vještine, a potencijalni poslodavac želi vidjeti jeste li vi prava osoba za njih ili ne. Idealno rješenje je naći zajedničko stajalište kako bi poslodavac mogao procijeniti što znate, a s druge strane se potruditi da se ne osjećate iskorišteno.</p>
<p>&nbsp;</p>
<p>Ovaj tekst nastao je u suradnji s <a href="https://wearedevelopers.com/">WeAreDevelopers</a>, vodećom dev zajednicom u Europi. Želite li biti u tijeku s najnovijim dev trendovima slijedite ovaj <a href="https://wearedevelopers.com/live">link</a>.</p>
<p>&nbsp;</p>
<p><strong>Thomas Limbüchler</strong></p>
<p>WeAreDevelopers</p>
<script data-event-id="9061" src="https://www.entrio.hr/hr/widgets/single_event_widget/5566/white"></script>
</div>
<div class="entry-footer">
<ul class="entry-tags no-border pull-left"><li><a href="https://www.debug.hr/tag/developeri/" rel="tag">developeri</a></li><li><a href="https://www.debug.hr/tag/wad/" rel="tag">wad</a></li><li><a href="https://www.debug.hr/tag/zaposljavanje/" rel="tag">zapošljavanje</a></li></ul>                                    </div>
</div>
</article>
<div class="post-attributes">
<!--Related Posts-->
<div class="related-posts">
<h3>Related Posts</h3>
<div class="multi-carousel onetone-related-posts owl-carousel owl-theme">
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/novom-akvizicijom-infobip-ce-pokrivati-ukupno-64-mobitela-u-svijetu-i-700-operatera/">
<img src="https://www.debug.hr/wp-content/uploads/2021/05/Infobip-Pangea-kampus-Vodnjan-1.jpg" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/novom-akvizicijom-infobip-ce-pokrivati-ukupno-64-mobitela-u-svijetu-i-700-operatera/"><h4>Novom akvizicijom Infobip će pokrivati ukupno 64% mobitela u svijetu i 700 operatera</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>6. svibnja 2021.</li>
<li class="entry-author"><i class="fa fa-user"></i>Sandro Vrbanus</li>
</ul>
</div>
</div>
</div>
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/video-predstavljamo-laqo-potpuno-digitalno-auto-osiguranje/">
<img src="https://www.debug.hr/wp-content/uploads/2021/05/debug-2021_predstavljanje-partnerske-tvrtke-Croatia-osiguranje-i-projekta-LAQO.png" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/video-predstavljamo-laqo-potpuno-digitalno-auto-osiguranje/"><h4>VIDEO: predstavljamo LAQO, potpuno digitalno auto osiguranje</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>6. svibnja 2021.</li>
<li class="entry-author"><i class="fa fa-user"></i>Sandro Vrbanus</li>
</ul>
</div>
</div>
</div>
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/q-za-dan-zena-poklonio-besplatno-mentorstvo-odabranim-djevojkama/">
<img src="https://www.debug.hr/wp-content/uploads/2021/04/Q-zene-2-scaled.jpg" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/q-za-dan-zena-poklonio-besplatno-mentorstvo-odabranim-djevojkama/"><h4>Q za Dan žena poklonio besplatno mentorstvo djevojkama zainteresiranima za IT</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>5. svibnja 2021.</li>
<li class="entry-author"><i class="fa fa-user"></i>Sandro Vrbanus</li>
</ul>
</div>
</div>
</div>
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/od-danas-su-u-prodaji-ulaznice-za-debug-a-otkrivamo-i-prvih-40-predavaca/">
<img src="https://www.debug.hr/wp-content/uploads/2021/04/debug-vijest-otvor-unutra.jpg" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/od-danas-su-u-prodaji-ulaznice-za-debug-a-otkrivamo-i-prvih-40-predavaca/"><h4>Od danas su u prodaji ulaznice za .debug, a otkrivamo i prvih 40 predavača</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>4. svibnja 2021.</li>
<li class="entry-author"><i class="fa fa-user"></i>Dragan Petric</li>
</ul>
</div>
</div>
</div>
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/konferencija-dump-days-pruza-priliku-za-lansiranje-u-poslovni-svijet-ali-i-networking/">
<img src="https://www.debug.hr/wp-content/uploads/2021/04/Dump_days_2021-1.jpg" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/konferencija-dump-days-pruza-priliku-za-lansiranje-u-poslovni-svijet-ali-i-networking/"><h4>Konferencija DUMP Days pruža priliku za lansiranje u poslovni svijet, ali i networking</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>4. svibnja 2021.</li>
<li class="entry-author"><i class="fa fa-user"></i>Sandro Vrbanus</li>
</ul>
</div>
</div>
</div>
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/video-predstavljamo-amodo-partnera-debuga/">
<img src="https://www.debug.hr/wp-content/uploads/2021/04/debug-2021_predstavljanje-tvrtke-Amodo-Dario-Safar.png" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/video-predstavljamo-amodo-partnera-debuga/"><h4>VIDEO: Predstavljamo Amodo, partnera .debuga</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>3. svibnja 2021.</li>
<li class="entry-author"><i class="fa fa-user"></i>Sandro Vrbanus</li>
</ul>
</div>
</div>
</div>
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/nakon-20-milijuna-korisnika-hrvatski-sportski-app-sofascore-kroz-appgallery-osvaja-i-kinesko-trziste/">
<img src="https://www.debug.hr/wp-content/uploads/2021/05/sofascore.jpg" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/nakon-20-milijuna-korisnika-hrvatski-sportski-app-sofascore-kroz-appgallery-osvaja-i-kinesko-trziste/"><h4>Nakon 20 milijuna korisnika hrvatski sportski app SofaScore kroz AppGallery osvaja i kinesko tržište</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>2. svibnja 2021.</li>
<li class="entry-author"><i class="fa fa-user"></i>Dragan Petric</li>
</ul>
</div>
</div>
</div>
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/sve-sto-trebate-znati-o-programskom-jeziku-typescript/">
<img src="https://www.debug.hr/wp-content/uploads/2021/04/typescript.jpg" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/sve-sto-trebate-znati-o-programskom-jeziku-typescript/"><h4>Sve što trebate znati o programskom jeziku TypeScript</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>29. travnja 2021.</li>
<li class="entry-author"><i class="fa fa-user"></i><a href="https://www.wearedevelopers.com" title="Posjeti web-stranicu od: WeAreDevelopers" rel="author external">WeAreDevelopers</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<!--Related Posts End-->
<!--Comments Area-->                                
<div class="comments-area text-left">
</div>
<!--Comments End-->
</div>
</section>
</div>
<div class="col-aside-right">
<div id="media_image-5" class="widget widget-box widget_media_image"><a href="https://www.debug.hr"><img width="300" height="138" src="https://www.debug.hr/wp-content/uploads/2021/05/debug-2021-logo-color-300x138.png" class="image wp-image-4759  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.debug.hr/wp-content/uploads/2021/05/debug-2021-logo-color-300x138.png 300w, https://www.debug.hr/wp-content/uploads/2021/05/debug-2021-logo-color-1024x471.png 1024w, https://www.debug.hr/wp-content/uploads/2021/05/debug-2021-logo-color-768x353.png 768w, https://www.debug.hr/wp-content/uploads/2021/05/debug-2021-logo-color.png 1067w" sizes="(max-width: 300px) 100vw, 300px" /></a><span class="seperator extralight-border"></span></div>
<div id="widget_recent_jobs-3" class="widget widget-box job_manager widget_recent_jobs">
<h2 class="widget-title">Posao &#8211; programiranje</h2>
<ul class="job_listings">
<li class="post-4636 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-full-time">
<a href="https://www.debug.hr/job/senior-data-scientist/">
<div class="row debug-row right-debug  mb-0">		
<div class="col-sm-12 debug-col debug_company_logo align-middle">
<img class="" src="https://www.debug.hr/wp-content/uploads/2021/04/amodo-posao.jpg" alt="Amodo" />			</div>
</div>
<div class="row debug-row right-debug   mt-0">
<div class="col-sm-12 debug-col debug_position align-middle">
<h3>Senior Data Scientist</h3>
<span class="debug_company"><strong>Amodo</strong></span>
</div>
</div>
<div class="row debug-row right-debug  mt-0">			
<div class="col-sm-12 debug-col">
<ul class="meta debug_meta" style="font-size:12px!important;padding-left:5px;text-align:center;"><li class="location">Zagreb</li>
<li class="job-type full-time">Full Time</li>
</div>	
</div>
</a>
</li>
<li class="post-4176 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-full-time">
<a href="https://www.debug.hr/job/ios-engineer/">
<div class="row debug-row right-debug  mb-0">		
<div class="col-sm-12 debug-col debug_company_logo align-middle">
<img class="" src="https://www.debug.hr/wp-content/uploads/2021/03/infinum-posao.png" alt="Infinum" />			</div>
</div>
<div class="row debug-row right-debug   mt-0">
<div class="col-sm-12 debug-col debug_position align-middle">
<h3>iOS Engineer</h3>
<span class="debug_company"><strong>Infinum</strong></span>
</div>
</div>
<div class="row debug-row right-debug  mt-0">			
<div class="col-sm-12 debug-col">
<ul class="meta debug_meta" style="font-size:12px!important;padding-left:5px;text-align:center;"><li class="location">Zagreb, Varaždin, Ljubljana, Remote</li>
<li class="job-type full-time">Full Time</li>
</div>	
</div>
</a>
</li>
<li class="post-4588 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-internship">
<a href="https://www.debug.hr/job/junior-developers-students-m-f/">
<div class="row debug-row right-debug  mb-0">		
<div class="col-sm-12 debug-col debug_company_logo align-middle">
<img class="" src="https://www.debug.hr/wp-content/uploads/2021/04/Q-posao.jpg" alt="Q Agency" />			</div>
</div>
<div class="row debug-row right-debug   mt-0">
<div class="col-sm-12 debug-col debug_position align-middle">
<h3>Junior Developers / Students (m/f)</h3>
<span class="debug_company"><strong>Q Agency</strong></span>
</div>
</div>
<div class="row debug-row right-debug  mt-0">			
<div class="col-sm-12 debug-col">
<ul class="meta debug_meta" style="font-size:12px!important;padding-left:5px;text-align:center;"><li class="location">Zagreb</li>
<li class="job-type internship">Internship</li>
</div>	
</div>
</a>
</li>
<li class="post-4203 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-full-time">
<a href="https://www.debug.hr/job/javascript-product-developer-f-m/">
<div class="row debug-row right-debug  mb-0">		
<div class="col-sm-12 debug-col debug_company_logo align-middle">
<img class="" src="https://www.debug.hr/wp-content/uploads/2021/03/microblink_posao.jpg" alt="Microblink" />			</div>
</div>
<div class="row debug-row right-debug   mt-0">
<div class="col-sm-12 debug-col debug_position align-middle">
<h3>Javascript Product Developer (f/m)</h3>
<span class="debug_company"><strong>Microblink</strong></span>
</div>
</div>
<div class="row debug-row right-debug  mt-0">			
<div class="col-sm-12 debug-col">
<ul class="meta debug_meta" style="font-size:12px!important;padding-left:5px;text-align:center;"><li class="location">Zagreb</li>
<li class="job-type full-time">Full Time</li>
</div>	
</div>
</a>
</li>
<li class="post-4734 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-full-time">
<a href="https://www.debug.hr/job/java-software-engineer-2/">
<div class="row debug-row right-debug  mb-0">		
<div class="col-sm-12 debug-col debug_company_logo align-middle">
<img class="" src="https://www.debug.hr/wp-content/uploads/2021/04/infobip-posao.jpg" alt="Infobip" />			</div>
</div>
<div class="row debug-row right-debug   mt-0">
<div class="col-sm-12 debug-col debug_position align-middle">
<h3>Java Software Engineer</h3>
<span class="debug_company"><strong>Infobip</strong></span>
</div>
</div>
<div class="row debug-row right-debug  mt-0">			
<div class="col-sm-12 debug-col">
<ul class="meta debug_meta" style="font-size:12px!important;padding-left:5px;text-align:center;"><li class="location">Zagreb</li>
<li class="job-type full-time">Full Time</li>
</div>	
</div>
</a>
</li>
<li class="post-4207 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-full-time">
<a href="https://www.debug.hr/job/experienced-c-software-engineer-f-m/">
<div class="row debug-row right-debug  mb-0">		
<div class="col-sm-12 debug-col debug_company_logo align-middle">
<img class="" src="https://www.debug.hr/wp-content/uploads/2021/03/microblink_posao.jpg" alt="Microblink" />			</div>
</div>
<div class="row debug-row right-debug   mt-0">
<div class="col-sm-12 debug-col debug_position align-middle">
<h3>Experienced C++ Software Engineer (f/m)</h3>
<span class="debug_company"><strong>Microblink</strong></span>
</div>
</div>
<div class="row debug-row right-debug  mt-0">			
<div class="col-sm-12 debug-col">
<ul class="meta debug_meta" style="font-size:12px!important;padding-left:5px;text-align:center;"><li class="location">Zagreb</li>
<li class="job-type full-time">Full Time</li>
</div>	
</div>
</a>
</li>
</ul>
<span class="seperator extralight-border"></span></div>
<div id="search-2" class="widget widget-box widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.debug.hr/">
<div>
<label class="screen-reader-text" for="s">Pretraži:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Pretraži" />
</div>
</form><span class="seperator extralight-border"></span></div><div id="onetone_recent_posts-3" class="widget widget-box widget_onetone_recent_posts"><h2 class="widget-title">Najnovije objave</h2><ul>
<li>
<a href="https://www.debug.hr/jesu-li-senior-developeri-duzni-raditi-tehnicke-testove-prilikom-zaposljavanja/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/04/senior-devs-1024x576.jpg" alt="Jesu li senior developeri dužni raditi tehničke testove prilikom zapošljavanja?" /></a>    <a class="widget-post-title" href="https://www.debug.hr/jesu-li-senior-developeri-duzni-raditi-tehnicke-testove-prilikom-zaposljavanja/">
Jesu li senior developeri dužni raditi tehničke testove prilikom zapošljavanja?    </a><br>
7. svibnja 2021.    </li>
<li>
<a href="https://www.debug.hr/novom-akvizicijom-infobip-ce-pokrivati-ukupno-64-mobitela-u-svijetu-i-700-operatera/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/05/Infobip-Pangea-kampus-Vodnjan-1-1024x576.jpg" alt="Novom akvizicijom Infobip će pokrivati ukupno 64% mobitela u svijetu i 700 operatera" /></a>    <a class="widget-post-title" href="https://www.debug.hr/novom-akvizicijom-infobip-ce-pokrivati-ukupno-64-mobitela-u-svijetu-i-700-operatera/">
Novom akvizicijom Infobip će pokrivati ukupno 64% mobitela u svijetu i 700 operatera    </a><br>
6. svibnja 2021.    </li>
<li>
<a href="https://www.debug.hr/video-predstavljamo-laqo-potpuno-digitalno-auto-osiguranje/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/05/debug-2021_predstavljanje-partnerske-tvrtke-Croatia-osiguranje-i-projekta-LAQO-1024x576.png" alt="VIDEO: predstavljamo LAQO, potpuno digitalno auto osiguranje" /></a>    <a class="widget-post-title" href="https://www.debug.hr/video-predstavljamo-laqo-potpuno-digitalno-auto-osiguranje/">
VIDEO: predstavljamo LAQO, potpuno digitalno auto osiguranje    </a><br>
6. svibnja 2021.    </li>
<li>
<a href="https://www.debug.hr/q-za-dan-zena-poklonio-besplatno-mentorstvo-odabranim-djevojkama/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/04/Q-zene-2-1024x576.jpg" alt="Q za Dan žena poklonio besplatno mentorstvo djevojkama zainteresiranima za IT" /></a>    <a class="widget-post-title" href="https://www.debug.hr/q-za-dan-zena-poklonio-besplatno-mentorstvo-odabranim-djevojkama/">
Q za Dan žena poklonio besplatno mentorstvo djevojkama zainteresiranima za IT    </a><br>
5. svibnja 2021.    </li>
<li>
<a href="https://www.debug.hr/od-danas-su-u-prodaji-ulaznice-za-debug-a-otkrivamo-i-prvih-40-predavaca/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/04/debug-vijest-otvor-unutra-1024x576.jpg" alt="Od danas su u prodaji ulaznice za .debug, a otkrivamo i prvih 40 predavača" /></a>    <a class="widget-post-title" href="https://www.debug.hr/od-danas-su-u-prodaji-ulaznice-za-debug-a-otkrivamo-i-prvih-40-predavaca/">
Od danas su u prodaji ulaznice za .debug, a otkrivamo i prvih 40 predavača    </a><br>
4. svibnja 2021.    </li>
<li>
<a href="https://www.debug.hr/konferencija-dump-days-pruza-priliku-za-lansiranje-u-poslovni-svijet-ali-i-networking/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/04/Dump_days_2021-1-1024x576.jpg" alt="Konferencija DUMP Days pruža priliku za lansiranje u poslovni svijet, ali i networking" /></a>    <a class="widget-post-title" href="https://www.debug.hr/konferencija-dump-days-pruza-priliku-za-lansiranje-u-poslovni-svijet-ali-i-networking/">
Konferencija DUMP Days pruža priliku za lansiranje u poslovni svijet, ali i networking    </a><br>
4. svibnja 2021.    </li>
<li>
<a href="https://www.debug.hr/video-predstavljamo-amodo-partnera-debuga/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/04/debug-2021_predstavljanje-tvrtke-Amodo-Dario-Safar-1024x576.png" alt="VIDEO: Predstavljamo Amodo, partnera .debuga" /></a>    <a class="widget-post-title" href="https://www.debug.hr/video-predstavljamo-amodo-partnera-debuga/">
VIDEO: Predstavljamo Amodo, partnera .debuga    </a><br>
3. svibnja 2021.    </li>
<li>
<a href="https://www.debug.hr/nakon-20-milijuna-korisnika-hrvatski-sportski-app-sofascore-kroz-appgallery-osvaja-i-kinesko-trziste/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/05/sofascore-1024x575.jpg" alt="Nakon 20 milijuna korisnika hrvatski sportski app SofaScore kroz AppGallery osvaja i kinesko tržište" /></a>    <a class="widget-post-title" href="https://www.debug.hr/nakon-20-milijuna-korisnika-hrvatski-sportski-app-sofascore-kroz-appgallery-osvaja-i-kinesko-trziste/">
Nakon 20 milijuna korisnika hrvatski sportski app SofaScore kroz AppGallery osvaja i kinesko tržište    </a><br>
2. svibnja 2021.    </li>
<li>
<a href="https://www.debug.hr/sve-sto-trebate-znati-o-programskom-jeziku-typescript/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/04/typescript-1024x576.jpg" alt="Sve što trebate znati o programskom jeziku TypeScript" /></a>    <a class="widget-post-title" href="https://www.debug.hr/sve-sto-trebate-znati-o-programskom-jeziku-typescript/">
Sve što trebate znati o programskom jeziku TypeScript    </a><br>
29. travnja 2021.    </li>
<li>
<a href="https://www.debug.hr/video-predstavljamo-croz-jednog-od-partnera-debuga/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/04/debug-2021-predstavljanje-tvrtke-CROZ-Ivan-Krnic-Director-of-Engineering-1024x576.png" alt="VIDEO: predstavljamo CROZ, jednog od partnera .debuga" /></a>    <a class="widget-post-title" href="https://www.debug.hr/video-predstavljamo-croz-jednog-od-partnera-debuga/">
VIDEO: predstavljamo CROZ, jednog od partnera .debuga    </a><br>
28. travnja 2021.    </li>
</ul>
<span class="seperator extralight-border"></span></div>                    </div>
</div>
</div>  
</div>
</article>

<!--Footer-->
<footer>
<div class="footer-info-area" role="contentinfo">
<div class="container">
<div class="site-info pull-left"> BUG d.o.o. © 2021. &nbsp;&nbsp; &nbsp;&nbsp;
<a href="https://mreza.bug.hr/politika-zastite-privatnosti/">Politika zaštite privatnosti</a>
</div>
<div class="site-social pull-right">
</div>
</div>
</div>
</footer>
</div>
<div id="wplc_wrapper" ><div id="wplc-chat-container">
<call-us
style="position: fixed; right: 20px; bottom: 20px;                        font-family: Arial;
z-index: 99999;
--call-us-form-header-background:#522f91;
--call-us-main-button-background:#0596d4;
--call-us-client-text-color:#11c0f3;
--call-us-agent-text-color:#ffffff;
--call-us-form-height:57vh;"
id="wp-live-chat-by-3CX"
channel-url="wss://chatserver001.3cx.net:443"
files-url="//www.debug.hr/wp-content/plugins/wp-live-chat-support/"
wp-url="//www.debug.hr/wp-admin/admin-ajax.php"
minimized="both"
popup-when-online="true"
animation-style="none"
party=""
minimized-style="BubbleRight"
allow-call="false"
allow-video="false"
allow-soundnotifications="true"
enable-mute="true"
enable-onmobile="true"
offline-enabled = "true"
enable="true"
in-business-schedule="false"
soundnotification-url=""
facebook-integration-url=""
twitter-integration-url=""
email-integration-url=""
ignore-queueownership="false"
enable-poweredby="true"
authentication="none"
operator-name="Support"
show-operator-actual-name="true"
show-operator-actual-image="true"
window-icon=""
operator-icon="//www.debug.hr/wp-content/plugins/wp-live-chat-support/images/operatorIcon.png"
button-icon="//www.debug.hr/wp-content/plugins/wp-live-chat-support/images/chaticon.png"
button-icon-type="Default"
channel="mcu"
channel-secret="e3c1305a04"
aknowledge-received="false"
gdpr-enabled="true"
gdpr-message="Pristajem da moji osobni podaci budu zadržani od strane organizatora konferencije .debug u svrhu daljnje komunikacije, najdulje 30 dana nakon zavr&scaron;etka konferencije."
files-enabled="true"
rating-enabled="true"
departments-enabled="false"
message-userinfo-format="both"
message-dateformat="both"
visitor-name="Guest"
visitor-email=""
greeting-visibility="none"
greeting-offline-visibility="none"
chat-delay="2000"
>
</call-us>
</div>
</div><a href="javascript:;">
<div id="back-to-top">
<span class="fa fa-arrow-up"></span>
<span>TOP</span>
</div>
</a><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49062017-12"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-49062017-12');
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9VMMW7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e2d19cbeb9dcba759a61cd4c2/62e18c1b6e1d1476ec84441ab.js");</script><script type='text/javascript' data-auto-replace-svg="nest" src='//www.debug.hr/wp-content/plugins/wp-live-chat-support/js/tcx-fa.min.js?ver=9.3.1' id='tcx-fa-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.debug.hr\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/bootstrap/js/bootstrap.min.js?ver=3.3.4' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/magee-shortcodes.js?ver=1.6.0' id='magee-main-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/magee-modal.js?ver=1.6.0' id='magee-modal-js'></script>
<script type='text/javascript' id='onetone-companion-front-js-extra'>
/* <![CDATA[ */
var oc_params = {"ajaxurl":"https:\/\/www.debug.hr\/wp-admin\/admin-ajax.php","plugins_url":"https:\/\/www.debug.hr\/wp-content\/plugins\/onetone-companion","i18n":{"i1":"Please fill out all required fields.","i2":"Please enter valid email.","i3":"Please enter your name.","i4":"Message is required."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/onetone-companion/assets/js/main.js?ver=1.1.1' id='onetone-companion-front-js'></script>
<script type='text/javascript' defer src='//www.debug.hr/wp-content/plugins/wp-live-chat-support/modules/chat_client/js/callus.js?ver=9.3.1' id='wplc-chat_app-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/YTPlayer/jquery.mb.YTPlayer.js?ver=5.6.3' id='jquery-mb-ytplayer-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/jquery.nav.js?ver=1.4.14%20' id='jquery-nav-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/jquery.scrollTo.js?ver=1.4.14' id='jquery-scrollto-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/jquery.parallax-1.1.3.js?ver=1.1.3' id='jquery-parallax-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/respond.min.js?ver=5.6.3' id='respond-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/jquery.prettyPhoto.js?ver=3.1.5' id='jquery-prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/jquery.countTo.js?ver=1.0' id='jquery-countto-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/jquery.waypoints.js' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/owl-carousel/owl.carousel.js?ver=2.2.0' id='owl-carousel-js'></script>
<script type='text/javascript' id='onetone-default-js-extra'>
/* <![CDATA[ */
var onetone_params = {"ajaxurl":"https:\/\/www.debug.hr\/wp-admin\/admin-ajax.php","themeurl":"https:\/\/www.debug.hr\/wp-content\/themes\/onetone","slide_autoplay":"1","slideSpeed":"5000","slider_control":"1","slider_pagination":"1","slide_fullheight":"","sticky_header":"no","isMobile":"0","primary_color":"#522f91","is_rtl":"","enable_image_lightbox":"1","i18n":{"i1":"Please fill out all required fields.","i2":"Please enter valid email.","i3":"Please enter your name.","i4":"Message is required."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/js/onetone.js?ver=2.4.9' id='onetone-default-js'></script>
<script type='text/javascript' id='wplc-utils-js-js-extra'>
/* <![CDATA[ */
var emoji_localization_data = {"wplc_chaturl":"\/\/www.debug.hr\/wp-content\/plugins\/wp-live-chat-support\/"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.debug.hr/wp-content/plugins/wp-live-chat-support/js/wplc_utils.js?ver=9.3.1' id='wplc-utils-js-js'></script>
<script type='text/javascript' src='//www.debug.hr/wp-content/plugins/wp-live-chat-support/js/wplc_front_initiate.js?ver=9.3.1' id='wplc-initiate-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-includes/js/wp-embed.min.js?ver=5.6.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=5.6.3' id='webfont-loader-js'></script>
<script type='text/javascript' id='webfont-loader-js-after'>
WebFont.load({google:{families:['Open Sans:400', 'Maven Pro:500,400,700', 'Lato:400']}});
</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body></html><!-- WP Fastest Cache file was created in 0.6098940372467 seconds, on 07-05-21 8:11:33 -->