<!DOCTYPE html>
<html lang="hr" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.debug.hr/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Nets: Što je SAFe i kako se koristi - .debug</title>
<link rel="canonical" href="https://www.debug.hr/nets-sto-je-safe-i-kako-se-koristi/" />
<meta name="twitter:label1" content="Napisao/la" />
<meta name="twitter:data1" content="Sandro Vrbanus" />
<meta name="twitter:label2" content="Procijenjeno vrijeme čitanja" />
<meta name="twitter:data2" content="10 minuta" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.debug.hr/#website","url":"https://www.debug.hr/","name":".debug","description":"developers conference by bug","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.debug.hr/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"hr"},{"@type":"ImageObject","@id":"https://www.debug.hr/nets-sto-je-safe-i-kako-se-koristi/#primaryimage","inLanguage":"hr","url":"https://www.debug.hr/wp-content/uploads/2022/03/nets_safe0.jpg","contentUrl":"https://www.debug.hr/wp-content/uploads/2022/03/nets_safe0.jpg","width":1408,"height":791},{"@type":"WebPage","@id":"https://www.debug.hr/nets-sto-je-safe-i-kako-se-koristi/#webpage","url":"https://www.debug.hr/nets-sto-je-safe-i-kako-se-koristi/","name":"Nets: \u0160to je SAFe i kako se koristi - .debug","isPartOf":{"@id":"https://www.debug.hr/#website"},"primaryImageOfPage":{"@id":"https://www.debug.hr/nets-sto-je-safe-i-kako-se-koristi/#primaryimage"},"datePublished":"2022-03-25T11:00:17+00:00","dateModified":"2022-03-25T10:55:29+00:00","author":{"@id":"https://www.debug.hr/#/schema/person/32135a4b45c8fef3b8ae9e32bf44855d"},"breadcrumb":{"@id":"https://www.debug.hr/nets-sto-je-safe-i-kako-se-koristi/#breadcrumb"},"inLanguage":"hr","potentialAction":[{"@type":"ReadAction","target":["https://www.debug.hr/nets-sto-je-safe-i-kako-se-koristi/"]}]},{"@type":"BreadcrumbList","@id":"https://www.debug.hr/nets-sto-je-safe-i-kako-se-koristi/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Po\u010detna stranica","item":"https://www.debug.hr/"},{"@type":"ListItem","position":2,"name":"Nets: \u0160to je SAFe i kako se koristi"}]},{"@type":"Person","@id":"https://www.debug.hr/#/schema/person/32135a4b45c8fef3b8ae9e32bf44855d","name":"Sandro Vrbanus","image":{"@type":"ImageObject","@id":"https://www.debug.hr/#personlogo","inLanguage":"hr","url":"https://secure.gravatar.com/avatar/1ea258d663342785b9f171d545dc26a2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1ea258d663342785b9f171d545dc26a2?s=96&d=mm&r=g","caption":"Sandro Vrbanus"},"url":"https://www.debug.hr/author/sandro/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=".debug &raquo; Kanal" href="https://www.debug.hr/feed/" />
<link rel="alternate" type="application/rss+xml" title=".debug &raquo; Kanal komentara" href="https://www.debug.hr/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=".debug &raquo; Nets: Što je SAFe i kako se koristi Kanal komentara" href="https://www.debug.hr/nets-sto-je-safe-i-kako-se-koristi/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.debug.hr\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-components-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/lxq9ejad/4i5v.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/dh5dk9n2/4i5v.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/qvg2vs5i/4i5v.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/d2nnwe7m/64r0z.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/qskglkwy/4i5v.css' type='text/css' media='all' />
<link rel='stylesheet' id='common-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/3kfj83/64r0z.css' type='text/css' media='all' />
<link rel='stylesheet' id='forms-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/dgt555d6/64r0z.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reset-editor-styles-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/ee35zkgz/64r0z.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/8iyd28fj/4i5v.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-classic-layout-styles-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/lnu57mhp/64r0z.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-edit-blocks-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/m8znh5j2/4i5v.css' type='text/css' media='all' />
<link rel='stylesheet' id='sessionize-embed-block-editor-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/fqhg7lod/4i5v.css' type='text/css' media='all' />
<link rel='stylesheet' id='wplc_chat_box-front-end-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/g105vt7j/4i5v.css' type='text/css' media='all' />
<link rel='stylesheet' id='wplc_chat_box-front-end-template-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/1e939svk/4i5v.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/lplphcdm/4i5v.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/8xndh7sn/4i5v.css' type='text/css' media='' />
<link rel='stylesheet' id='bootstrap-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/f4mrxwv3/4i5v.css' type='text/css' media='' />
<link rel='stylesheet' id='prettyPhoto-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/8vzdh43a/4i5v.css' type='text/css' media='' />
<link rel='stylesheet' id='classycountdown-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/1orws8wv/4i5v.css' type='text/css' media='' />
<link rel='stylesheet' id='twentytwenty-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/1ps2ftn0/4i5v.css' type='text/css' media='' />
<link rel='stylesheet' id='audioplayer-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/6w7lkeat/4i5v.css' type='text/css' media='' />
<link rel='stylesheet' id='weather-icons-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/7az3k4md/4i5v.css' type='text/css' media='' />
<link rel='stylesheet' id='animate-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/ldvenwwd/4i5v.css' type='text/css' media='' />
<link rel='stylesheet' id='magee-shortcode-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/2dhya3xa/4i5v.css' type='text/css' media='' />
<link rel='stylesheet' id='onetone-companion-front-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/1r1owmpv/4i5v.css' type='text/css' media='' />
<link rel='stylesheet' id='scfp-form-repeater-css-css'  href='//www.debug.hr/wp-content/plugins/wcp-contact-form/agp-core/assets/repeater/css/style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='scfp-css-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/lbm1phxl/4i5v.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/dgjm80c9/4i5v.css' type='text/css' media='all' />
<link rel='stylesheet' id='passster-public-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/lwmtunkf/4i5v.css' type='text/css' media='all' />
<link rel='stylesheet' id='onetone-google-fonts-css'  href='//fonts.googleapis.com/css?family=Maven+Pro%3A400%2C500%2C700%2C900&#038;ver=5.8.4' type='text/css' media='' />
<link rel='stylesheet' id='owl-carousel-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/7vkyv2lw/4i5v.css' type='text/css' media='' />
<link rel='stylesheet' id='prettyphoto-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/h7o8qud/4i5v.css' type='text/css' media='' />
<link rel='stylesheet' id='onetone-animate-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/nsntjt9/4i5v.css' type='text/css' media='' />
<link rel='stylesheet' id='onetone-main-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/fi1bby5t/4i5v.css' type='text/css' media='all' />
<style id='onetone-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='onetone-onetone-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/23x2s5gj/4i5v.css' type='text/css' media='' />
<link rel='stylesheet' id='onetone-ms-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/6yrs01aw/4i5v.css' type='text/css' media='' />
<link rel='stylesheet' id='onetone-home-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/h773skz/4i5v.css' type='text/css' media='' />
<link rel='stylesheet' id='jquery-mb-ytplayer-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/qobtz7g/4i5v.css' type='text/css' media='1' />
<link rel='stylesheet' id='slb_core-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/l0seaj1z/4i5v.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-onetone-css'  href='//www.debug.hr/wp-content/themes/onetone/lib/kirki/assets/css/kirki-styles.css?ver=5.8.4' type='text/css' media='all' />
<style id='kirki-styles-onetone-inline-css' type='text/css'>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</style>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/1s5w5mgp/4i5z.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script> -->
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/2p496huc/64r10.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/autop.min.js?ver=0e55c6c10f6d8a4bd90b2ea903436301' id='wp-autop-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/blob.min.js?ver=4eca38a62df5f0145a5f1a78858581e7' id='wp-blob-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=2fc6dec19af6d4c5e5fec8f6fdc1a10b' id='wp-block-serialization-default-parser-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/deprecated.min.js?ver=932d8bb37da8bbb396a7a3f754345e08' id='wp-deprecated-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/dom.min.js?ver=a82fdb54a6baeb86aa639117061bf119' id='wp-dom-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/escape-html.min.js?ver=dcba9e40e8782c7d5883426934834b3e' id='wp-escape-html-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/element.min.js?ver=43a121e875f299c637e1115581bee905' id='wp-element-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/is-shallow-equal.min.js?ver=9b8d91804cfb3ef5b14e6ef816664072' id='wp-is-shallow-equal-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script> -->
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-12-15 18:51:47+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"Backtick":["Backtick"],"Period":["To\u010dka"],"Comma":["Zarez"]}},"comment":{"reference":"wp-includes\/js\/dist\/keycodes.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/lbgjydct/64r10.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/keycodes.min.js?ver=0b881ee2324067c223d746a87ae4ddda' id='wp-keycodes-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/priority-queue.min.js?ver=b2e76fb9887a285b5eff38763f2ac2fc' id='wp-priority-queue-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/compose.min.js?ver=35754587ca81a116927d3de1017f4fa0' id='wp-compose-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/redux-routine.min.js?ver=fd5f93d1f8206c65d1891cf1f898211e' id='wp-redux-routine-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/data.min.js?ver=a9e98fe3ad76884fe7909ba8348395b7' id='wp-data-js'></script> -->
<script type='text/javascript' id='wp-data-js-after'>
( function() {
var userId = 0;
var storageKey = "WP_DATA_USER_" + userId;
wp.data
.use( wp.data.plugins.persistence, { storageKey: storageKey } );
wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/d5loffh8/64r10.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/html-entities.min.js?ver=26307b6ad1e445fc1a4643f634cb29c6' id='wp-html-entities-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/primitives.min.js?ver=fedf57cf6da174d1eca2875b8b730af3' id='wp-primitives-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/shortcode.min.js?ver=361473450d55d9ffe30983cf22f42a8f' id='wp-shortcode-js'></script> -->
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-12-15 18:51:47+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"%s Block":["%s Blok"],"%1$s Block. %2$s":["%1$s Blok. %2$s"],"%1$s Block. Column %2$d":["%1$s Blok. Stupac %2$d"],"%1$s Block. Column %2$d. %3$s":["%1$s Blok. Stupac %2$d. %3$s"],"%1$s Block. Row %2$d":["%1$s blok. Red %2$d"],"%1$s Block. Row %2$d. %3$s":["%1$s Blok. Red %2$d. %3$s"],"Embeds":["Ugradnje"],"Design":["Dizajn"],"Reusable blocks":["Vi\u0161ekratno upotrebljivi blokovi"],"Text":["Tekst"],"Theme":["Tema"],"Media":["Medij"],"Widgets":["Widgeti"]}},"comment":{"reference":"wp-includes\/js\/dist\/blocks.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/9h5duy9h/4i5y.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/blocks.min.js?ver=7ed7fe32dad771c4e0af4f56539ff156' id='wp-blocks-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.1' id='moment-js'></script> -->
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'hr', {"months":["sije\u010danj","velja\u010da","o\u017eujak","travanj","svibanj","lipanj","srpanj","kolovoz","rujan","listopad","studeni","prosinac"],"monthsShort":["sij","velj","o\u017eu","tra","svi","lip","srp","kol","ruj","lis","stu","pro"],"weekdays":["Nedjelja","Ponedjeljak","Utorak","Srijeda","\u010cetvrtak","Petak","Subota"],"weekdaysShort":["Ned","Pon","Uto","Sri","\u010cet","Pet","Sub"],"week":{"dow":1},"longDateFormat":{"LT":"G:i","LTS":null,"L":null,"LL":"j. F Y.","LLL":"j. F Y. G:i","LLLL":null}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/l9afsjwp/4i5y.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script> -->
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-12-15 18:51:47+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"Notifications":["Obavijesti"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/lockj3o0/4i5y.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/date.min.js?ver=061439ac4325ef057b8f9c142c82a823' id='wp-date-js'></script> -->
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"hr","months":["sije\u010danj","velja\u010da","o\u017eujak","travanj","svibanj","lipanj","srpanj","kolovoz","rujan","listopad","studeni","prosinac"],"monthsShort":["sij","velj","o\u017eu","tra","svi","lip","srp","kol","ruj","lis","stu","pro"],"weekdays":["Nedjelja","Ponedjeljak","Utorak","Srijeda","\u010cetvrtak","Petak","Subota"],"weekdaysShort":["Ned","Pon","Uto","Sri","\u010cet","Pet","Sub"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s od sada","past":"prije %s"}},"formats":{"time":"G:i","date":"j. F Y.","datetime":"j. F Y. G:i","datetimeAbbreviated":"j. M. Y. G:i"},"timezone":{"offset":1,"string":"Europe\/Zagreb","abbr":"CET"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/fpqq0ius/64r0z.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/rich-text.min.js?ver=10cd4e4656806fb1a6884c84213af69c' id='wp-rich-text-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/warning.min.js?ver=3e70e9d62208deeee510b84df4dec7f1' id='wp-warning-js'></script> -->
<script type='text/javascript' id='wp-components-js-translations'>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</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/cz1s6hl/4i5x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/components.min.js?ver=413e179f8a99bd28091ba5cc6f72c9f3' id='wp-components-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script> -->
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-12-15 18:51:47+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"You are probably offline.":["Vjerojatno niste na mre\u017ei."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Prijenos medija nije uspio. Ako je ovo fotografija ili velika slika, smanjite dimenzije i poku\u0161ajte ponovno."],"An unknown error occurred.":["Pojavila se nepoznata gre\u0161ka"],"The response is not a valid JSON response.":["Odgovor nije ispravni JSON odgovor."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/kzse0xp0/4i5x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script> -->
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.debug.hr/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "3889e1aed7" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.debug.hr/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/t0radqm/64r0z.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/keyboard-shortcuts.min.js?ver=d70c8cb490d99422cf8f2693ab7e88d0' id='wp-keyboard-shortcuts-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/notices.min.js?ver=f5dfeda575085df54ed17c2d8a6afaa4' id='wp-notices-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/token-list.min.js?ver=4440092061c305ccc3ebf8ce18138c8a' id='wp-token-list-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/wordcount.min.js?ver=83b86052fd3fc408a609e60d52164115' id='wp-wordcount-js'></script> -->
<script type='text/javascript' id='wp-block-editor-js-translations'>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</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/kalmqh06/4i5x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/block-editor.min.js?ver=fc8c27c6e95e7e0d59b4e344cb9ddfed' id='wp-block-editor-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/data-controls.min.js?ver=cb4174d77c57f56732dc41d3bf3b2781' id='wp-data-controls-js'></script> -->
<script type='text/javascript' id='wp-core-data-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-12-15 18:51:47+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"Menu Item":["Stavka izbornika"],"Comment":["Komentari"],"Widget types":["Vrste widgeta"],"Widget areas":["Widget podru\u010dja"],"Site":["Web-stranica"],"Base":["Osnovica"],"Post Type":["Tip objave"],"Taxonomy":["Taksonomija"],"User":["Korisnik"],"Media":["Medij"],"Menu Location":["Lokacije izbornika"],"Site Title":["Naziv web-stranice"],"(no title)":["(bez naslova)"],"Widgets":["Widgeti"],"Menu":["Izbornik"]}},"comment":{"reference":"wp-includes\/js\/dist\/core-data.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/kncznc7g/4i5x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/core-data.min.js?ver=fe45a7066c931b4d3d0ff96789da023d' id='wp-core-data-js'></script> -->
<script type='text/javascript' id='wp-media-utils-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-12-15 18:51:47+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"Error while uploading file %s to the media library.":["Gre\u0161ka pri prijenosu datoteke %s u medijsku zbirku."],"This file is empty.":["Ova datoteka je prazna."],"This file exceeds the maximum upload size for this site.":["Ova datoteka je prema\u0161ila maksimalno dozvoljenu veli\u010dinu za prijenos za ovu web stranicu."],"Sorry, this file type is not supported here.":["Na\u017ealost, ova vrsta datoteke nije podr\u017eana ovdje."],"Select or Upload Media":["Odaberite ili prenesite medijski zapis"],"Sorry, this file type is not permitted for security reasons.":["Na\u017ealost, ova vrsta datoteka nije dozvoljena iz sigurnosnih razloga."]}},"comment":{"reference":"wp-includes\/js\/dist\/media-utils.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/8xrs0dds/4i5x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/media-utils.min.js?ver=8e557d69e3ef2356d081c60830d157a1' id='wp-media-utils-js'></script> -->
<script type='text/javascript' id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-12-15 18:51:47+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"Create Reusable block":["Kreiraj vi\u0161ekratni blok"],"Add to Reusable blocks":["Dodaj u vi\u0161ekratno upotrebljive blokove"],"Reusable block created.":["Vi\u0161ekratni blok je kreiran."],"Untitled Reusable block":["Vi\u0161ekratni blok bez naslova"],"Manage Reusable blocks":["Upravljajte Vi\u0161ekratnim blokovima"],"Name":["Ime"],"Save":["Spremi"],"Cancel":["Odustani"],"Close":["Zatvori"]}},"comment":{"reference":"wp-includes\/js\/dist\/reusable-blocks.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/m9ij5rvs/4i5x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/reusable-blocks.min.js?ver=f210f01a481601fc2639d3f839449c5c' id='wp-reusable-blocks-js'></script> -->
<script type='text/javascript' id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-12-15 18:51:47+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"Error loading block: %s":["Gre\u0161ka pri u\u010ditavanju bloka: %s"],"Block rendered as empty.":["Blok je iscrtan kao prazan."]}},"comment":{"reference":"wp-includes\/js\/dist\/server-side-render.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/30ft39ti/4i5x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/server-side-render.min.js?ver=e68a4eae1f1e1f9a993d3bfbb601bad3' id='wp-server-side-render-js'></script> -->
<script type='text/javascript' id='wp-editor-js-translations'>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</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/795ktdrs/4i5x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/editor.min.js?ver=208cadf8632b62c7ccdf2f2feb2398e2' id='wp-editor-js'></script> -->
<script type='text/javascript' id='wp-editor-js-after'>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
<script type='text/javascript' id='sessionize-embed-block-js-extra'>
/* <![CDATA[ */
var sessionize_g_block_object = {"button_name":"","sessionize_icon":"https:\/\/www.debug.hr\/wp-content\/plugins\/sessionize\/assets\/images\/sessionize-icon-filled.png","button_title":"Sessionize Embed","event_id_title":"Your embed ID from Sessionize","event_id_error_msg":"Please enter embed ID from Sessionize","embed_type_title":"View","embed_type_title_block":"Select View","embed_type_msg":"Select the view","embed_types":[{"label":"Schedule Grid","value":"GridSmart"},{"label":"Sessions List","value":"Sessions"},{"label":"Speakers List","value":"Speakers"},{"label":"Speakers Wall","value":"SpeakerWall"},{"label":"Schedule Table (obsolete)","value":"GridTable"},{"label":"Schedule Grid (obsolete)","value":"Grid"}]};
/* ]]> */
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/89ly2e3q/4i5v.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/sessionize/assets/scripts/block.js?ver=1573548797' id='sessionize-embed-block-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/jquery.waypoints.js?ver=2.0.5' id='waypoints-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/jquery-countdown/jquery.countdown.min.js?ver=2.0.4' id='countdown-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/jquery-easy-pie-chart/jquery.easypiechart.min.js?ver=2.1.7' id='easy-pie-chart-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/jquery.prettyPhoto.js?ver=3.1.6' id='jquery.prettyPhoto-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/jquery-countdown/jquery.knob.js?ver=1.2.11' id='jquery.knob-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/jquery-countdown/jquery.throttle.js?ver=5.8.4' id='jquery.throttle-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/jquery-countdown/jquery.classycountdown.min.js?ver=1.1.0' id='jquery.classycountdown-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/jquery.event.move.js?ver=1.3.6' id='jquery.event.move-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/jquery.twentytwenty.js?ver=5.8.4' id='jquery.twentytwenty-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/audioplayer.js?ver=5.8.4' id='jquery-audioplayer-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/chart.min.js?ver=2.1.4' id='chart.min-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/wcp-contact-form/agp-core/assets/repeater/js/main.js?ver=5.8.4' id='scfp-form-repeater-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/content-protector-premium/assets/public/cookie.js?ver=3.2' id='passster-cookie-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/content-protector-premium/assets/public/captcha.js?ver=3.2' id='passster-captcha-js'></script> -->
<script type='text/javascript' id='passster-public-js-extra'>
/* <![CDATA[ */
var ps_ajax = {"ajax_url":"https:\/\/www.debug.hr\/wp-admin\/admin-ajax.php","days":"2","use_cookie":"on","no_ajax":"off","nonce":"4ad4b823df","post_id":"6585","captcha_error":"Sorry, your captcha solution was wrong.","recaptcha_key":""};
/* ]]> */
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/jr5q7k6o/4i5v.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/content-protector-premium/assets/public/passster-public.min.js?ver=3.2' id='passster-public-js'></script> -->
<link rel="https://api.w.org/" href="https://www.debug.hr/wp-json/" /><link rel="alternate" type="application/json" href="https://www.debug.hr/wp-json/wp/v2/posts/6585" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.debug.hr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.debug.hr/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.debug.hr/?p=6585' />
<link rel="alternate" type="application/json+oembed" href="https://www.debug.hr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.debug.hr%2Fnets-sto-je-safe-i-kako-se-koristi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.debug.hr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.debug.hr%2Fnets-sto-je-safe-i-kako-se-koristi%2F&#038;format=xml" />
<style>
.passster-form {
background: #F9F9F9;
padding: 10px;
margin: 0px;
}
.passster-form h4 {
font-size: 20px;
font-weight: 700;
color: #4998b3;
}
.passster-form p {
font-size: 14px;
font-weight: 400;
color: #000000;
}
.passster-submit, .passster-submit-recaptcha, .passster-submit-captcha {
color: #FFFFFF !important;
background: #4998b3 !important;
}
.passster-submit:hover, .passster-submit-recaptcha:hover, .passster-submit-captcha:hover {
color: #FFFFFF !important;
background: #aa1100 !important;
}                
</style>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VMMW7');</script>
<!-- End Google Tag Manager -->
<link rel="icon" href="https://www.debug.hr/wp-content/uploads/2019/09/cropped-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.debug.hr/wp-content/uploads/2019/09/cropped-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.debug.hr/wp-content/uploads/2019/09/cropped-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.debug.hr/wp-content/uploads/2019/09/cropped-icon-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
<!-- Facebook Open Graph -->
<meta property="og:locale" content="hr_HR"/>
<meta property="og:site_name" content=".debug"/>
<meta property="og:title" content="Nets: Što je SAFe i kako se koristi"/>
<meta property="og:url" content="https://www.debug.hr/nets-sto-je-safe-i-kako-se-koristi/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="SAFe je kratica za Scaled Agile Framework. U esenciji svima dostupna online baza znanja koja omogućava i olakšava implementaciju i primjenu agilnih principa od najnižih do najviših organizacijskih cjelina organizacije.
Pokriva i upućuje kompanije u najbolje prakse agilnih organizacija od razine e"/>
<meta property="og:image" content="https://www.debug.hr/wp-content/uploads/2022/03/nets_safe0.jpg"/>
<meta property="og:image:url" content="https://www.debug.hr/wp-content/uploads/2022/03/nets_safe0.jpg"/>
<meta property="og:image:secure_url" content="https://www.debug.hr/wp-content/uploads/2022/03/nets_safe0.jpg"/>
<meta property="article:published_time" content="2022-03-25T12:00:17+01:00"/>
<meta property="article:modified_time" content="2022-03-25T11:55:29+01:00" />
<meta property="og:updated_time" content="2022-03-25T11:55:29+01:00" />
<meta property="article:section" content="Programiranje"/>
<meta property="article:publisher" content="https://www.facebook.com/bugonline"/>
<meta property="fb:admins" content="100000792040761"/>
<!-- Google+ / Schema.org -->
<!-- Twitter Cards -->
<meta name="twitter:title" content="Nets: Što je SAFe i kako se koristi"/>
<meta name="twitter:url" content="https://www.debug.hr/nets-sto-je-safe-i-kako-se-koristi/"/>
<meta name="twitter:description" content="SAFe je kratica za Scaled Agile Framework. U esenciji svima dostupna online baza znanja koja omogućava i olakšava implementaciju i primjenu agilnih principa od najnižih do najviših organizacijskih cjelina organizacije.
Pokriva i upućuje kompanije u najbolje prakse agilnih organizacija od razine e"/>
<meta name="twitter:image" content="https://www.debug.hr/wp-content/uploads/2022/03/nets_safe0.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- SEO -->
<!-- Misc. tags -->
<!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
</head>
<body class="post-template-default single single-post postid-6585 single-format-standard page blog onetone">
<div class="wrapper">
<div class="top-wrap">
<!--Header-->
<header class="header-wrap logo-left" role="banner">
<div class="main-header ">
<div class="container-fluid">
<div class="logo-box">
<div class="name-box" style=" display:block;">
<a href="https://www.debug.hr/"><h1 class="site-name">.debug</h1></a>
<span class="site-tagline">developers conference by bug</span>
</div>
</div>	
<button class="site-nav-toggle">
<span class="sr-only">Toggle navigation</span>
<i class="fa fa-bars fa-2x"></i>
</button>
<nav class="site-nav style0" role="navigation">
<ul id="menu-main" class="main-nav"><li id="menu-item-6697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6697"><a href="https://www.debug.hr"><span>Home</span></a></li>
<li id="menu-item-3880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3880"><a href="https://www.debug.hr/#odebugu"><span>O .debugu</span></a></li>
<li id="menu-item-3966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3966"><a href="https://www.debug.hr/#novosti"><span>Novosti</span></a></li>
<li id="menu-item-3931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3931"><a href="https://www.debug.hr/jobs/"><span>Zapošljavanje</span></a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4718"><a href="https://www.debug.hr/#program"><span>Program</span></a></li>
<li id="menu-item-4102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4102"><a href="https://www.debug.hr/#ulaznice"><span>Ulaznice</span></a></li>
<li id="menu-item-4660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4660"><a href="https://www.debug.hr/#predavaci"><span>Predavači</span></a></li>
<li id="menu-item-3879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3879"><a href="https://www.debug.hr/#sponzori"><span>Sponzori</span></a></li>
<li id="menu-item-4802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4802"><a href="https://www.debug.hr/#lokacija"><span>Lokacija</span></a></li>
</ul>                        </nav>
</div>
</div>
<div class="fxd-header">
<div class="container-fluid">
<div class="logo-box">
<div class="name-box" style=" display:block;">
<a href="https://www.debug.hr/"><h1 class="site-name">.debug</h1></a>
<span class="site-tagline">developers conference by bug</span>
</div>
</div>
<button class="site-nav-toggle">
<span class="sr-only">Toggle navigation</span>
<i class="fa fa-bars fa-2x"></i>
</button>
<nav class="site-nav style0" role="navigation">
<ul id="menu-main" class="main-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6697"><a href="https://www.debug.hr"><span>Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3880"><a href="https://www.debug.hr/#odebugu"><span>O .debugu</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3966"><a href="https://www.debug.hr/#novosti"><span>Novosti</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3931"><a href="https://www.debug.hr/jobs/"><span>Zapošljavanje</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4718"><a href="https://www.debug.hr/#program"><span>Program</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4102"><a href="https://www.debug.hr/#ulaznice"><span>Ulaznice</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4660"><a href="https://www.debug.hr/#predavaci"><span>Predavači</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3879"><a href="https://www.debug.hr/#sponzori"><span>Sponzori</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4802"><a href="https://www.debug.hr/#lokacija"><span>Lokacija</span></a></li>
</ul>                        </nav>
</div>
</div>
</header>
<div class="slider-wrap"></div>
</div><article id="post-6585" class="post-6585 post type-post status-publish format-standard has-post-thumbnail hentry category-programiranje tag-nets" role="article">
<section class="page-title-bar title-left no-subtitle" style="">
<div class="container">
<div class="clearfix"></div>            
</div>
</section>
<div class="post-wrap">
<div class="container">
<div class="post-inner row right-aside">
<div class="col-main">
<section class="post-main" role="main" id="content">
<article class="post type-post">
<div class="feature-img-box">
<div class="img-box">
<img width="1408" height="791" src="https://www.debug.hr/wp-content/uploads/2022/03/nets_safe0.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.debug.hr/wp-content/uploads/2022/03/nets_safe0.jpg 1408w, https://www.debug.hr/wp-content/uploads/2022/03/nets_safe0-300x169.jpg 300w, https://www.debug.hr/wp-content/uploads/2022/03/nets_safe0-1024x575.jpg 1024w, https://www.debug.hr/wp-content/uploads/2022/03/nets_safe0-768x431.jpg 768w" sizes="(max-width: 1408px) 100vw, 1408px" />                                    </div>                                                 
</div>
<div class="entry-main">
<div class="entry-header">                                            
<h1 class="entry-title">Nets: Što je SAFe i kako se koristi</h1>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i><a href="https://www.debug.hr/2022/03/">ožu 25, 2022</a></li>
<li class="entry-author"><i class="fa fa-user"></i>Sandro Vrbanus</li>
<li class="entry-catagory"><i class="fa fa-file-o"></i><a href="https://www.debug.hr/category/programiranje/" rel="category tag">Programiranje</a></li>
<li class="entry-comments"><i class="fa fa-comment"></i><a href="https://www.debug.hr/nets-sto-je-safe-i-kako-se-koristi/#comments"><a href="https://www.debug.hr/nets-sto-je-safe-i-kako-se-koristi/#respond" class="comments-link" >No comments yet</a></a></li>
</ul>
</div>
<div class="entry-content">                                        
<p><strong>SAFe je kratica za Scaled Agile Framework. U esenciji svima dostupna online baza znanja koja omogućava i olakšava implementaciju i primjenu agilnih principa od najnižih do najviših organizacijskih cjelina organizacije.</strong></p>
<p>Pokriva i upućuje kompanije u najbolje prakse agilnih organizacija od razine enterprise portfolija, preko programske razine do razine <em>value streamova</em> i timova te osigurava i ispunjava potrebe svih sudionika u procesu.</p>
<p>SAFe nije stara metodologija. Prvi je puta elaborirana od strane Deana Leffingwella i njena prva zapisana i objavljena verzija datira iz 2011. godine. U središnjoj/južnoj/istočnoj Europi nije široko prihvaćena, ako uopće poznata. Priznata je i rasprostranjena u nordijskim zemljama Europe i u UK. Izvan granica staroga kontinenta SAFe je široko prihvaćen u sjevernoj, srednjoj i južnoj Americi te Australiji i Aziji. Postoje dokumentirani zapisi i studije uspješne implementacije SAFe metodologije u dijelovima ili čitavoj poslovnoj strukturi nekih globalnih kompanija divova (NASA, Airbus, Chevron, FedEx, Sony, Audi, Porsche, Volvo, Siemens, AT&amp;T, Vodafone) i vladama te jedinicama državne ili lokalne uprave (US Ministry of Defense, US Immigration Services, UK Ministry of Defense, Australian Taxation Office, France Ministry of Armed Forces…).</p>
<h3>Tko smo mi</h3>
<p>Mi smo Nets ili da budemo potpuno precizni Nets CEE, kompanija koja je dio Nets – a i time od protekle godine i dio Nexi grupe (&#8220;The European PayTech&#8221;, za više informacija posjetite: www.nexigroup.com). Vodeći smo pružatelj usluga digitalnih načina plaćanja i povezanih tehnologija u Europi. Mi povezujemo tisuće trgovaca, poslovnih entiteta i financijskih institucija i milijune klijenata i potrošača omogućavajući im da ostvaruju digitalni transfer materijalnih i drugih sredstava i koriste dodanu vrijednost naših usluga da ostvare komparativnu prednost za svoj business na tržištu.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-6607" src="https://www.debug.hr/wp-content/uploads/2022/03/nets_safe2.jpg" alt="" width="1116" height="627" srcset="https://www.debug.hr/wp-content/uploads/2022/03/nets_safe2.jpg 1116w, https://www.debug.hr/wp-content/uploads/2022/03/nets_safe2-300x169.jpg 300w, https://www.debug.hr/wp-content/uploads/2022/03/nets_safe2-1024x575.jpg 1024w, https://www.debug.hr/wp-content/uploads/2022/03/nets_safe2-768x431.jpg 768w" sizes="(max-width: 1116px) 100vw, 1116px" /></p>
<p>Naša organizacija je strukturirana u 2 velika poslovna područja: 1. Merchant Services – dio organizacije koji pokriva razna rješenja prihvata plaćanja kroz distribuirane fizičke kanale poslovnih subjekata ili pak online ili mobile kanale i 2. Issuer and eSecurity Services – dio organizacije koji pokriva upravljanje kartičnim portfeljima klijenata, zatim područja procesiranja transakcija i fraud&amp;dispute područja, nudeći našim klijentima najbolja trenutno dostupna rješenja u payment industriji.</p>
<h3>Zašto smo vjerovali da SAFe može unaprijediti naše poslovanje</h3>
<p>Na početku svoga životnoga puta kompanije koje je netko izgradio od nule počinju svoj put i razvoj ekstremno fokusirane na klijente koje opslužuju (vrlo često samo jeda ili njih nekolicina). Kako kompanija raste tako raste i kompleksnost internih procesa koji podržavaju hijerarhijsku i organizacijsku strukturu. Sa evolucijom internih sustava i tehničkih rješenja infrastruktura na kojoj počiva posao rastuće kompanije postaje sve veća i veća a spomenuti rast prati i generirani „tehnički dug“. Time se korak po korak takav veliki sustav upravljanja kompanijom i procesima na kojima počiva njeno poslovanje počinje sve više i više baviti sam sobom a putem gubi konekciju sa klijentom i postaje više orijentiran na interne potrebe a manje ne zahtjeve i potrebe klijenata.</p>
<p>Kada opisano dosegne kritičnu točku kompanije se najčešće okreću primjeni raznih metodologija uz očekivanje da primjena istih fokus kompanije ponovno vrati na klijente. SAFe se kao model koji pripada širokoj grupi danas dostupnih agile/lean alata koncentrira na vrijednost koju određena kompanija proizvodi i na tok te vrijednosti kroz organizacijsku strukturu i procese.</p>
<p>Glavni cilj je strukturirati IT razvoj i isporuku oko sadržaja koji nosi vrijednost kako za klijenta tako i za kompaniju interno. Taj razvoj i isporuku zatim rascjepkati u manje inkremente i time omogućiti fleksibilnost proizvodnje koja dopušta klijentima da tijekom razvoja, poštujući proizvodni proces i apliciranu metodologiju, inkrementalno usmjeravaju put ka finalnom proizvodu na način da, kada je isporučen, on za njih predstavlja maksimalan poslovni učinak. U teoriji bi takav pristup trebao rezultirati višom razinom poslovne agilnosti, bržom prilagodbom dinamičnom i konstanto promjenjivom tržištu i ekspeditivnijim odgovorom inovativnim rješenjima na zahtjeve klijenata kojima tako fleksibilan pristup predstavlja krucijalan faktor uspjeha.</p>
<h3>2 godine agilnoga (i još pokoji mjesec)</h3>
<p>I kako stvari izgledaju za sada? Koliko smo bili dobri u implementaciji i promjeni našeg korporativnoga načina razmišljanja i djelovanja? S obzirom da SAFe nudi vrlo detaljan step-by-step vodič, manual „za sve“ a često i pomoć trenera, čovjeka doista začudi koliko i kako je lako moguće promašiti zadani i očekivani cilj i koliko konačno stanje kolektiva na kraju određene faze implementacije može biti daleko od mentalne slike koju ste imali u glavi na početku.</p>
<p>Jedna stvar koju valja poštovati prilikom implementacije bilo koje metodologije jest: metodologija=alat koji vam je netko prezentirao i ponudio i objasnio kako bi se njime trebalo koristiti i kojim načinom korištenja ima potencijal da poluči najbolji rezultat. Ako vam odgovara za posao koji trebate napraviti koristite ga ekstenzivno. Ako ne odgovara pronađite drugi alat za dio posla koji ne možete odraditi prezentiranim alatom.</p>
<p>Pokušavajte se ne koncentrirati na to kako su se stvari odvijale i realizirale „prije“, nego na to kako želite da se odvijaju i realiziraju u buduće. Gledanje unatrag vrlo lako učini da se izgubi put prema naprijed a i generalno ljudima je poprilično izazovan zadatak hrabro koračati prema naprijed dok je glava okrenuta u suprotnom smjeru.</p>
<p>Promijenite stvari i onda osluškujte i promatrajte. Ako zdrav feedback i znakovi oko vas pokazuju da ono što je promijenjeno ne radi, ne budite u strahu priznati da učinjeno ne funkcionira, vratite se u poziciju iz koje ste započeli mijenjati stvari i pokušajte ponovno.</p>
<figure id="attachment_6604" aria-describedby="caption-attachment-6604" style="width: 1365px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-6604" src="https://www.debug.hr/wp-content/uploads/2022/03/nets_safe1.jpg" alt="" width="1365" height="768" srcset="https://www.debug.hr/wp-content/uploads/2022/03/nets_safe1.jpg 1365w, https://www.debug.hr/wp-content/uploads/2022/03/nets_safe1-300x169.jpg 300w, https://www.debug.hr/wp-content/uploads/2022/03/nets_safe1-1024x576.jpg 1024w, https://www.debug.hr/wp-content/uploads/2022/03/nets_safe1-768x432.jpg 768w" sizes="(max-width: 1365px) 100vw, 1365px" /><figcaption id="caption-attachment-6604" class="wp-caption-text">Na početku puta – PI planning #1</figcaption></figure>
<p>Ne slušajte ljude koji uporno ponavljaju da nešto ne može biti učinjeno. Bilo što može biti učinjeno ako ste voljni investirati dovoljno truda i vremena (a ponekada i novca 😊). Ne žrtvujte dobrobit većine radi 10% ljudi koji nemaju želje išta ikada promijeniti. Kada se promjena doista dogodi i većina ljudi ju prihvati, spomenutih 10% će slijediti većinu…ili neće.</p>
<p>Budite analitični i konzistentni i inzistirajte na retrospektivama. One su ključni eventi koji vam pružaju realan uvid u ono što se doista dešava u ART – u i ključni alat u izgradnji povjerenja i samopouzdanja ljudi u vašim timovima da kada misle da je to bitno, iskorače i jasno izraze svoje mišljenje i time pokušaju učiniti razliku i promijeniti stvari nabolje.</p>
<p>I konačno, nipošto ne prihvaćajte kao činjenicu čestu zabludu da je agilna metodologija samo za development timove! Implementacija bilo koje agilne metodologije samo u IT/tech kolektivu, a uz ostale organizacijske jedinice u kompaniji koje nastavljaju raditi kao i do tada, biti će ozbiljan pucanj u nogu. Ako doista želite učiniti switch na agilno svi moraju biti on-board: pre-sales, sales, client relations, finance, HR, srednji i visoki management i pogotovo klijent(i). Nikako ne zaboravite na klijente. Poštujte klijente, radite na unaprjeđenju vlastitih procesa zajedno sa njima i komunicirajte promjene koje činite efikasno i bez zadrške jer ako promjene koje činite nisu učinile vaše klijente sretnima ili barem sretnijima, promašili ste bit radi koje ste inicijalno krenuli mijenjati stvari.</p>
<h3>Operativa i sitnice za štrebere</h3>
<h4>Dobra mjera ART-a</h4>
<p>Sa 16 timova i 150 ljudi koji ili su u ART-u ili gravitiraju ART-u, reći da je ART poprilično velik i nezgrapan je <em>understatement</em> godine. U <em>value streamovima</em> koje pokriva ART, pregršt je produkata kojih je razvoj pokriven kroz više timova, a istovremeno neki timovi pokrivaju više sustava i produkata istovremeno. Kompleksnost takvoga sustava i setupa timova je značajna. Stoga da bi bili kadri u svakome trenutku imati najbolji i konkretnim činjenicama potkrijepljen dojam kuda ART doista ide i kako napreduje putem, mjerimo jako puno stvari. Nova prepreka raste na ART ili product nivou?</p>
<p>Identificirajte ju, definirajte metrike i zatim ju pratite konstantno i konzistentno. Ako se na nju fokusirate neko vrijeme, velika je vjerojatnost da će originalni problem biti stavljen pod kontrolu. Ako vam takva stvar na neko vrijeme padne ispod radara, riskirate da se suočavate sa istim problemima ponovno i ponovno.</p>
<p>Lista metrika koju koristimo kontinuirano je evoluirala tijekom godina kroz koje smo prakticirali i implementirali SAFe. Tri vrlo relevantne domene metrika su: 1. ishod (outcomes) – odgovara na pitanje da li i koliko efikasno ispunjavamo zahtjeve koje naši klijenti postavljaju pred nas, 2. tijek (flow) – daje uvid u to koliko smo efikasni u isporuci u utilizaciji kapaciteta kojim raspolažemo i 3. kompetencije (competency) – metrika koja nam otkriva koliko smo vješti u procesima i praksama koje potpomažu i ostvaruju agilnost.</p>
<h3>Mjerimo li sve?</h3>
<h4>Najkraći mogući odgovor je: Ne!</h4>
<p>Sa konstantnim mjerenjem ishoda i tijeka dolazi i stalno unaprjeđenje procesa mjerenja i metrika, kroz sitne korekcije, iterativno prateći ritam kojim pristupamo čitavom razvojnom procesu stvari koje proizvodimo. U tom napretku ključno je osigurati ispravan kontekst određene metrike i njenu relevantnost za ART u trenutnom stupnju razvoja. Najbazičnije metrike su: 1. performans (performance) – koji ukazuje na to koliko toga isporučujemo (mjerna jedinica je najčešće story point koja relativizirana u omjeru sa jedinicom vremena može dati indikaciju brzine ART – a – velocity), 2. prediktabilnost (predictability) – koja otkriva koliko smo se kadri držati naših obećanja koja smo vezano uz isporuku dali na PI planiranju.</p>
<p>Od ostalih metrika na timskoj ili ART razini valja spomenuti razne feature i epic burndown – e, mjerenja učestalosti incidenata, pogotovo nakon redovnih ili izvanrednih release – ova/deploy &#8211; ova, učestalost bug – ova, količinu kapaciteta utrošenu u podršku produkciji i održavanje već postojećih funkcionalnosti/usluga i promjene  u dostupnosti i kvaliteti raspoloživoga kapaciteta. Ove kvantitativne metrike pomažu naslikati portret ART – a i detektirati slabosti u pojedinom stupnju njegova razvoja. Za svaku metriku koju ART prati, konstantna revizija njene relevantnosti i diskusija oko konteksta, sastavni je dio preduvjeta koje je potrebno osigurati za njeno pozitivno djelovanje.</p>
<h3>Nešto kasnije</h3>
<p>Mjerenje kompetencija je sljedeći korak u konstantnom traženju prilika za poboljšanje. U ART-u diskusija oko procjena kompetencija i njihovoga unaprjeđenja prirodno proizlazi iz retrospektiva i ART <em>syncova</em>. Podizanje kvalitete i zrelosti te metrike zahtjeva korištenje mehanizama koje nam metodologija stavlja na raspolaganje: 1. Procjena poslovne agilnosti (Business Agility Assessment) i 2. Samoprocjena timske i tehničke agilnosti (Team and Technical Agility Self-Assessment).</p>
<p><img loading="lazy" class="alignnone size-full wp-image-6586" src="https://www.debug.hr/wp-content/uploads/2022/03/nets_safe-1.png" alt="" width="419" height="320" srcset="https://www.debug.hr/wp-content/uploads/2022/03/nets_safe-1.png 419w, https://www.debug.hr/wp-content/uploads/2022/03/nets_safe-1-300x229.png 300w" sizes="(max-width: 419px) 100vw, 419px" /></p>
<p>Ovi mehanizmi pokrivaju dva različita područja gdje se prvo spomenuti koncentrira na procjene u području poslovne agilnosti sudionika u poslovnom i portfolio segmentu, a drugo spomenuti na potrebe unaprjeđenja tehničkih i poslovnih praksi timova a da bi se ostvarili veći i teže ostvarivi poslovni ciljevi. Iskrenim suočavanjem sa realnošću (i njenim pozitivnim i negativnim komponentama) možemo identificirati područja koja iziskuju unaprjeđenja i stoga dodatan trud i vrijeme koje ART treba investirati u njih, ali isto tako i područja u kojima smo na ili iznad očekivanja koja možemo pretvoriti u model koji dijelimo između timova i na razini organizacije.</p>
<p>I za kraj – implementacija agilne metodologije nije krajnji cilj. To je put koji nema kraja. Cilj je samo želja za neprestanim poboljšanjem. Sretan put!</p>
<p>&nbsp;</p>
<p><strong><em>Maja Cvijanović i Domagoj Petošić, NETS</em></strong></p>
</div>
<div class="entry-footer">
<ul class="entry-tags no-border pull-left"><li><a href="https://www.debug.hr/tag/nets/" rel="tag">nets</a></li></ul>                                    </div>
</div>
</article>
<div class="post-attributes">
<!--Related Posts-->
<div class="related-posts">
<h3>Vezane objave</h3>
<div class="multi-carousel onetone-related-posts owl-carousel owl-theme">
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/ocijenili-klijenti-serengeti-jedna-od-najboljih-developerskih-tvrtki/">
<img src="https://www.debug.hr/wp-content/uploads/2022/03/076-1-scaled.jpg" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/ocijenili-klijenti-serengeti-jedna-od-najboljih-developerskih-tvrtki/"><h4>Ocijenili klijenti: Serengeti jedna od najboljih developerskih tvrtki</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>26. ožujka 2022.</li>
<li class="entry-author"><i class="fa fa-user"></i>Sandro Vrbanus</li>
</ul>
</div>
</div>
</div>
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/svi-traze-developerke-i-developere-pregledajte-najnovije-oglase/">
<img src="https://www.debug.hr/wp-content/uploads/2022/03/debug_jobs.jpg" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/svi-traze-developerke-i-developere-pregledajte-najnovije-oglase/"><h4>Svi traže developerke i developere: pregledajte najnovije oglase!</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>23. ožujka 2022.</li>
<li class="entry-author"><i class="fa fa-user"></i>Sandro Vrbanus</li>
</ul>
</div>
</div>
</div>
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/infinum-uz-novo-vodstvo-ulazi-u-sljedecu-eru-poslovanja/">
<img src="https://www.debug.hr/wp-content/uploads/2022/03/066-2.jpg" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/infinum-uz-novo-vodstvo-ulazi-u-sljedecu-eru-poslovanja/"><h4>Infinum uz novo vodstvo ulazi u sljedeću eru poslovanja s ciljem daljnjeg rasta</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>22. ožujka 2022.</li>
<li class="entry-author"><i class="fa fa-user"></i>Sandro Vrbanus</li>
</ul>
</div>
</div>
</div>
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/about-you-nije-samo-web-trgovina-vec-istinska-tech-kompanija/">
<img src="https://www.debug.hr/wp-content/uploads/2022/03/AboutYou.jpg" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/about-you-nije-samo-web-trgovina-vec-istinska-tech-kompanija/"><h4>About You nije samo web trgovina već istinska tech kompanija</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>22. ožujka 2022.</li>
<li class="entry-author"><i class="fa fa-user"></i>Sandro Vrbanus</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<!--Related Posts End-->
<!--Comments Area-->                                
<div class="comments-area text-left">
</div>
<!--Comments End-->
</div>
</section>
</div>
<div class="col-aside-right">
<div id="media_image-5" class="widget widget-box widget_media_image"><a href="https://www.debug.hr"><img width="300" height="138" src="https://www.debug.hr/wp-content/uploads/2021/05/debug-2021-logo-color-300x138.png" class="image wp-image-4759  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.debug.hr/wp-content/uploads/2021/05/debug-2021-logo-color-300x138.png 300w, https://www.debug.hr/wp-content/uploads/2021/05/debug-2021-logo-color-1024x471.png 1024w, https://www.debug.hr/wp-content/uploads/2021/05/debug-2021-logo-color-768x353.png 768w, https://www.debug.hr/wp-content/uploads/2021/05/debug-2021-logo-color.png 1067w" sizes="(max-width: 300px) 100vw, 300px" /></a><span class="seperator extralight-border"></span></div><div id="search-2" class="widget widget-box widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.debug.hr/">
<div>
<label class="screen-reader-text" for="s">Pretraži:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Pretraži" />
</div>
</form><span class="seperator extralight-border"></span></div>
<div id="widget_recent_jobs-3" class="widget widget-box job_manager widget_recent_jobs">
<h2 class="widget-title">Posao &#8211; programiranje</h2>
<ul class="job_listings">
<li class="post-6427 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-full-time">
<a href="https://www.debug.hr/job/senior-node-js-engineer/">
<div class="row debug-row right-debug  mb-0">		
<div class="col-sm-12 debug-col debug_company_logo align-middle">
<img class="" src="https://www.debug.hr/wp-content/uploads/2022/03/newfire-posao.jpg" alt="NGP" />			</div>
</div>
<div class="row debug-row right-debug   mt-0">
<div class="col-sm-12 debug-col debug_position align-middle">
<h3>Senior Node.js Engineer</h3>
<span class="debug_company"><strong>NGP</strong></span>
</div>
</div>
<div class="row debug-row right-debug  mt-0">			
<div class="col-sm-12 debug-col">
<ul class="meta debug_meta" style="font-size:12px!important;padding-left:5px;text-align:center;"><li class="location">Zagreb, Split, Osijek</li>
<li class="job-type full-time">Full Time</li>
</div>	
</div>
</a>
</li>
<li class="post-5784 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-full-time">
<a href="https://www.debug.hr/job/junior-qa-engineer/">
<div class="row debug-row right-debug  mb-0">		
<div class="col-sm-12 debug-col debug_company_logo align-middle">
<img class="" src="https://www.debug.hr/wp-content/uploads/2021/04/amodo-posao.jpg" alt="Amodo" />			</div>
</div>
<div class="row debug-row right-debug   mt-0">
<div class="col-sm-12 debug-col debug_position align-middle">
<h3>Junior QA Engineer</h3>
<span class="debug_company"><strong>Amodo</strong></span>
</div>
</div>
<div class="row debug-row right-debug  mt-0">			
<div class="col-sm-12 debug-col">
<ul class="meta debug_meta" style="font-size:12px!important;padding-left:5px;text-align:center;"><li class="location">Zagreb</li>
<li class="job-type full-time">Full Time</li>
</div>	
</div>
</a>
</li>
<li class="post-6407 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-full-time">
<a href="https://www.debug.hr/job/backend-js-node-js-engineer/">
<div class="row debug-row right-debug  mb-0">		
<div class="col-sm-12 debug-col debug_company_logo align-middle">
<img class="" src="https://www.debug.hr/wp-content/uploads/2022/03/newfire-posao.jpg" alt="NGP" />			</div>
</div>
<div class="row debug-row right-debug   mt-0">
<div class="col-sm-12 debug-col debug_position align-middle">
<h3>Backend (JS/Node.js) Engineer</h3>
<span class="debug_company"><strong>NGP</strong></span>
</div>
</div>
<div class="row debug-row right-debug  mt-0">			
<div class="col-sm-12 debug-col">
<ul class="meta debug_meta" style="font-size:12px!important;padding-left:5px;text-align:center;"><li class="location">Zagreb</li>
<li class="job-type full-time">Full Time</li>
</div>	
</div>
</a>
</li>
<li class="post-6406 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-full-time">
<a href="https://www.debug.hr/job/middle-middle-strong-python-engineer/">
<div class="row debug-row right-debug  mb-0">		
<div class="col-sm-12 debug-col debug_company_logo align-middle">
<img class="" src="https://www.debug.hr/wp-content/uploads/2022/03/newfire-posao.jpg" alt="NGP" />			</div>
</div>
<div class="row debug-row right-debug   mt-0">
<div class="col-sm-12 debug-col debug_position align-middle">
<h3>Middle/Middle Strong Python Engineer</h3>
<span class="debug_company"><strong>NGP</strong></span>
</div>
</div>
<div class="row debug-row right-debug  mt-0">			
<div class="col-sm-12 debug-col">
<ul class="meta debug_meta" style="font-size:12px!important;padding-left:5px;text-align:center;"><li class="location">Zagreb</li>
<li class="job-type full-time">Full Time</li>
</div>	
</div>
</a>
</li>
<li class="post-6432 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-full-time">
<a href="https://www.debug.hr/job/lead-senior-front-end-engineer/">
<div class="row debug-row right-debug  mb-0">		
<div class="col-sm-12 debug-col debug_company_logo align-middle">
<img class="" src="https://www.debug.hr/wp-content/uploads/2022/03/newfire-posao.jpg" alt="NGP" />			</div>
</div>
<div class="row debug-row right-debug   mt-0">
<div class="col-sm-12 debug-col debug_position align-middle">
<h3>Lead/Senior Front-End Engineer</h3>
<span class="debug_company"><strong>NGP</strong></span>
</div>
</div>
<div class="row debug-row right-debug  mt-0">			
<div class="col-sm-12 debug-col">
<ul class="meta debug_meta" style="font-size:12px!important;padding-left:5px;text-align:center;"><li class="location">Zagreb, Split, Osijek</li>
<li class="job-type full-time">Full Time</li>
</div>	
</div>
</a>
</li>
<li class="post-6284 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-full-time">
<a href="https://www.debug.hr/job/qa-engineer/">
<div class="row debug-row right-debug  mb-0">		
<div class="col-sm-12 debug-col debug_company_logo align-middle">
<img class="" src="https://www.debug.hr/wp-content/uploads/2021/05/five-posao-2.jpg" alt="Five" />			</div>
</div>
<div class="row debug-row right-debug   mt-0">
<div class="col-sm-12 debug-col debug_position align-middle">
<h3>QA Engineer</h3>
<span class="debug_company"><strong>Five</strong></span>
</div>
</div>
<div class="row debug-row right-debug  mt-0">			
<div class="col-sm-12 debug-col">
<ul class="meta debug_meta" style="font-size:12px!important;padding-left:5px;text-align:center;"><li class="location">Zagreb, Osijek, Split, Croatia</li>
<li class="job-type full-time">Full Time</li>
</div>	
</div>
</a>
</li>
</ul>
<span class="seperator extralight-border"></span></div>
<div id="onetone_recent_posts-3" class="widget widget-box widget_onetone_recent_posts"><h2 class="widget-title">Najnovije objave</h2><ul>
<li>
<a href="https://www.debug.hr/ocijenili-klijenti-serengeti-jedna-od-najboljih-developerskih-tvrtki/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2022/03/076-1-1024x576.jpg" alt="Ocijenili klijenti: Serengeti jedna od najboljih developerskih tvrtki" /></a>    <a class="widget-post-title" href="https://www.debug.hr/ocijenili-klijenti-serengeti-jedna-od-najboljih-developerskih-tvrtki/">
Ocijenili klijenti: Serengeti jedna od najboljih developerskih tvrtki    </a><br>
26. ožujka 2022.    </li>
<li>
<a href="https://www.debug.hr/nets-sto-je-safe-i-kako-se-koristi/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2022/03/nets_safe0-1024x575.jpg" alt="Nets: Što je SAFe i kako se koristi" /></a>    <a class="widget-post-title" href="https://www.debug.hr/nets-sto-je-safe-i-kako-se-koristi/">
Nets: Što je SAFe i kako se koristi    </a><br>
25. ožujka 2022.    </li>
<li>
<a href="https://www.debug.hr/svi-traze-developerke-i-developere-pregledajte-najnovije-oglase/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2022/03/debug_jobs-1024x575.jpg" alt="Svi traže developerke i developere: pregledajte najnovije oglase!" /></a>    <a class="widget-post-title" href="https://www.debug.hr/svi-traze-developerke-i-developere-pregledajte-najnovije-oglase/">
Svi traže developerke i developere: pregledajte najnovije oglase!    </a><br>
23. ožujka 2022.    </li>
<li>
<a href="https://www.debug.hr/infinum-uz-novo-vodstvo-ulazi-u-sljedecu-eru-poslovanja/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2022/03/066-2-1024x576.jpg" alt="Infinum uz novo vodstvo ulazi u sljedeću eru poslovanja s ciljem daljnjeg rasta" /></a>    <a class="widget-post-title" href="https://www.debug.hr/infinum-uz-novo-vodstvo-ulazi-u-sljedecu-eru-poslovanja/">
Infinum uz novo vodstvo ulazi u sljedeću eru poslovanja s ciljem daljnjeg rasta    </a><br>
22. ožujka 2022.    </li>
<li>
<a href="https://www.debug.hr/about-you-nije-samo-web-trgovina-vec-istinska-tech-kompanija/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2022/03/AboutYou-1024x576.jpg" alt="About You nije samo web trgovina već istinska tech kompanija" /></a>    <a class="widget-post-title" href="https://www.debug.hr/about-you-nije-samo-web-trgovina-vec-istinska-tech-kompanija/">
About You nije samo web trgovina već istinska tech kompanija    </a><br>
22. ožujka 2022.    </li>
<li>
<a href="https://www.debug.hr/tabu-je-nova-domaca-platforma-koja-transparentno-prikazuje-sve-place-u-it-industriji/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2022/03/056-1024x576.png" alt="TABU je nova domaća platforma koja transparentno prikazuje sve plaće u IT industriji" /></a>    <a class="widget-post-title" href="https://www.debug.hr/tabu-je-nova-domaca-platforma-koja-transparentno-prikazuje-sve-place-u-it-industriji/">
TABU je nova domaća platforma koja transparentno prikazuje sve plaće u IT industriji    </a><br>
21. ožujka 2022.    </li>
<li>
<a href="https://www.debug.hr/q-bio-jedan-od-finalista-za-nagradu-ey-poduzetnik-godine/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2022/03/Q-jedan-od-finalista-EY-Poduzetnika-godine-1-1024x576.jpg" alt="Q bio jedan od finalista za nagradu EY poduzetnik godine" /></a>    <a class="widget-post-title" href="https://www.debug.hr/q-bio-jedan-od-finalista-za-nagradu-ey-poduzetnik-godine/">
Q bio jedan od finalista za nagradu EY poduzetnik godine    </a><br>
19. ožujka 2022.    </li>
<li>
<a href="https://www.debug.hr/algebra-preselila-u-novi-kampus-u-zagrebu/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2022/03/algebra_kampus1.jpg" alt="Algebra preselila u novi kampus u Zagrebu" /></a>    <a class="widget-post-title" href="https://www.debug.hr/algebra-preselila-u-novi-kampus-u-zagrebu/">
Algebra preselila u novi kampus u Zagrebu    </a><br>
18. ožujka 2022.    </li>
<li>
<a href="https://www.debug.hr/sto-i-kako-rade-developeri-u-aircashu-domacem-fintech-startupu/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2022/03/Aircash_app_-1024x576.jpg" alt="Što i kako rade developeri u Aircashu, domaćem fintech startupu?" /></a>    <a class="widget-post-title" href="https://www.debug.hr/sto-i-kako-rade-developeri-u-aircashu-domacem-fintech-startupu/">
Što i kako rade developeri u Aircashu, domaćem fintech startupu?    </a><br>
17. ožujka 2022.    </li>
<li>
<a href="https://www.debug.hr/tvrtka-barrage-iz-osijeka-proslavila-6-rodendan/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2022/03/Barrage-6-years-1-1024x576.jpg" alt="Tvrtka Barrage iz Osijeka proslavila 6. rođendan" /></a>    <a class="widget-post-title" href="https://www.debug.hr/tvrtka-barrage-iz-osijeka-proslavila-6-rodendan/">
Tvrtka Barrage iz Osijeka proslavila 6. rođendan    </a><br>
16. ožujka 2022.    </li>
</ul>
<span class="seperator extralight-border"></span></div>                    </div>
</div>
</div>  
</div>
</article>

<!--Footer-->
<footer>
<div class="footer-info-area" role="contentinfo">
<div class="container">
<div class="site-info pull-left"> BUG d.o.o. © 2022 &nbsp;&nbsp; &nbsp;&nbsp;
<a href="https://mreza.bug.hr/politika-zastite-privatnosti/">Politika zaštite privatnosti</a> | <a href="https://www.debug.hr/impressum/">Impressum</a>
</div>
<div class="site-social pull-right">
</div>
</div>
</div>
</footer>
</div>
<div id="wplc_wrapper" ><div id="wplc-chat-container">
<call-us
style="position: fixed; right: 20px; bottom: 20px;                        font-family: Arial;
z-index: 99999;
--call-us-form-header-background:#522f91;
--call-us-main-button-background:#0596d4;
--call-us-client-text-color:#11c0f3;
--call-us-agent-text-color:#ffffff;
--call-us-form-height:57vh;"
id="wp-live-chat-by-3CX"
channel-url="wss://chatserver002.3cx.net:443"
files-url="//www.debug.hr/wp-content/plugins/wp-live-chat-support/"
wp-url="//www.debug.hr/wp-admin/admin-ajax.php"
minimized="both"
popup-when-online="true"
animation-style="none"
party=""
minimized-style="BubbleRight"
allow-call="false"
allow-video="false"
allow-soundnotifications="true"
enable-mute="true"
enable-onmobile="true"
offline-enabled = "true"
enable="true"
in-business-schedule="false"
soundnotification-url=""
facebook-integration-url=""
twitter-integration-url=""
email-integration-url=""
ignore-queueownership="false"
enable-poweredby="true"
authentication="none"
operator-name="Support"
show-operator-actual-name="true"
show-operator-actual-image="true"
window-icon=""
operator-icon="//www.debug.hr/wp-content/plugins/wp-live-chat-support/images/operatorIcon.png"
button-icon="//www.debug.hr/wp-content/plugins/wp-live-chat-support/images/chaticon.png"
button-icon-type="Default"
channel="mcu"
channel-secret="f1a7aa5452"
aknowledge-received="false"
gdpr-enabled="true"
gdpr-message="Pristajem da moji osobni podaci budu zadržani od strane organizatora konferencije .debug u svrhu daljnje komunikacije, najdulje 30 dana nakon zavr&scaron;etka konferencije."
files-enabled="true"
rating-enabled="true"
departments-enabled="false"
message-userinfo-format="both"
message-dateformat="both"
visitor-name="Guest"
visitor-email=""
greeting-visibility="none"
greeting-offline-visibility="none"
chat-delay="2000"
>
</call-us>
</div>
</div><a href="javascript:;">
<div id="back-to-top">
<span class="fa fa-arrow-up"></span>
<span>TOP</span>
</div>
</a>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9VMMW7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e2d19cbeb9dcba759a61cd4c2/62e18c1b6e1d1476ec84441ab.js");</script><script type='text/javascript' data-auto-replace-svg="nest" src='//www.debug.hr/wp-content/plugins/wp-live-chat-support/js/tcx-fa.min.js?ver=9.3.1' id='tcx-fa-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.debug.hr\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/bootstrap/js/bootstrap.min.js?ver=3.3.4' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/magee-shortcodes.js?ver=1.6.0' id='magee-main-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/magee-modal.js?ver=1.6.0' id='magee-modal-js'></script>
<script type='text/javascript' id='onetone-companion-front-js-extra'>
/* <![CDATA[ */
var oc_params = {"ajaxurl":"https:\/\/www.debug.hr\/wp-admin\/admin-ajax.php","plugins_url":"https:\/\/www.debug.hr\/wp-content\/plugins\/onetone-companion","i18n":{"i1":"Please fill out all required fields.","i2":"Please enter valid email.","i3":"Please enter your name.","i4":"Message is required."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/onetone-companion/assets/js/main.js?ver=1.1.1' id='onetone-companion-front-js'></script>
<script type='text/javascript' defer src='//www.debug.hr/wp-content/plugins/wp-live-chat-support/modules/chat_client/js/callus.js?ver=9.3.1' id='wplc-chat_app-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/YTPlayer/jquery.mb.YTPlayer.js?ver=5.8.4' id='jquery-mb-ytplayer-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/jquery.nav.js?ver=1.4.14%20' id='jquery-nav-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/jquery.scrollTo.js?ver=1.4.14' id='jquery-scrollto-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/jquery.parallax-1.1.3.js?ver=1.1.3' id='jquery-parallax-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/respond.min.js?ver=5.8.4' id='respond-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/jquery.prettyPhoto.js?ver=3.1.5' id='jquery-prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/jquery.countTo.js?ver=1.0' id='jquery-countto-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/jquery.waypoints.js' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/owl-carousel/owl.carousel.js?ver=2.2.0' id='owl-carousel-js'></script>
<script type='text/javascript' id='onetone-default-js-extra'>
/* <![CDATA[ */
var onetone_params = {"ajaxurl":"https:\/\/www.debug.hr\/wp-admin\/admin-ajax.php","themeurl":"https:\/\/www.debug.hr\/wp-content\/themes\/onetone","slide_autoplay":"1","slideSpeed":"5000","slider_control":"1","slider_pagination":"1","slide_fullheight":"","sticky_header":"yes","isMobile":"0","primary_color":"#522f91","is_rtl":"","enable_image_lightbox":"1","i18n":{"i1":"Please fill out all required fields.","i2":"Please enter valid email.","i3":"Please enter your name.","i4":"Message is required."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/js/onetone.js?ver=2.4.9' id='onetone-default-js'></script>
<script type='text/javascript' id='wplc-utils-js-js-extra'>
/* <![CDATA[ */
var emoji_localization_data = {"wplc_chaturl":"\/\/www.debug.hr\/wp-content\/plugins\/wp-live-chat-support\/"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.debug.hr/wp-content/plugins/wp-live-chat-support/js/wplc_utils.js?ver=9.3.1' id='wplc-utils-js-js'></script>
<script type='text/javascript' src='//www.debug.hr/wp-content/plugins/wp-live-chat-support/js/wplc_front_initiate.js?ver=9.3.1' id='wplc-initiate-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfWFcUUAAAAAEob6Bumjo7tVGpNTp9P8pD0Mi7A&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfWFcUUAAAAAEob6Bumjo7tVGpNTp9P8pD0Mi7A","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=5.8.4' id='webfont-loader-js'></script>
<script type='text/javascript' id='webfont-loader-js-after'>
WebFont.load({google:{families:['Open Sans:400', 'Maven Pro:500,400,700', 'Lato:400']}});
</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body></html><!-- WP Fastest Cache file was created in 0.42182493209839 seconds, on 26-03-22 8:08:07 -->