<!DOCTYPE html>
<html lang="hr" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.debug.hr/xmlrpc.php">
<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Transformacija iz monolita u mikroservisnu arhitekturu za klijenta u SAD-u | .debug</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.debug.hr/transformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u/" />
<meta name="twitter:label1" content="Napisao/la">
<meta name="twitter:data1" content="Sandro Vrbanus">
<meta name="twitter:label2" content="Procijenjeno vrijeme čitanja">
<meta name="twitter:data2" content="6 minuta">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.debug.hr/#website","url":"https://www.debug.hr/","name":".debug","description":"developers conference by bug","potentialAction":[{"@type":"SearchAction","target":"https://www.debug.hr/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"hr"},{"@type":"ImageObject","@id":"https://www.debug.hr/transformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u/#primaryimage","inLanguage":"hr","url":"https://www.debug.hr/wp-content/uploads/2019/12/036_1.jpg","width":1789,"height":1007},{"@type":"WebPage","@id":"https://www.debug.hr/transformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u/#webpage","url":"https://www.debug.hr/transformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u/","name":"Transformacija iz monolita u mikroservisnu arhitekturu za klijenta u SAD-u | .debug","isPartOf":{"@id":"https://www.debug.hr/#website"},"primaryImageOfPage":{"@id":"https://www.debug.hr/transformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u/#primaryimage"},"datePublished":"2021-04-19T06:00:50+00:00","dateModified":"2021-04-17T08:03:18+00:00","author":{"@id":"https://www.debug.hr/#/schema/person/32135a4b45c8fef3b8ae9e32bf44855d"},"breadcrumb":{"@id":"https://www.debug.hr/transformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u/#breadcrumb"},"inLanguage":"hr","potentialAction":[{"@type":"ReadAction","target":["https://www.debug.hr/transformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u/"]}]},{"@type":"BreadcrumbList","@id":"https://www.debug.hr/transformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.debug.hr/","url":"https://www.debug.hr/","name":"Po\u010detna stranica"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.debug.hr/transformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u/","url":"https://www.debug.hr/transformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u/","name":"Transformacija iz monolita u mikroservisnu arhitekturu za klijenta u SAD-u"}}]},{"@type":"Person","@id":"https://www.debug.hr/#/schema/person/32135a4b45c8fef3b8ae9e32bf44855d","name":"Sandro Vrbanus","image":{"@type":"ImageObject","@id":"https://www.debug.hr/#personlogo","inLanguage":"hr","url":"https://secure.gravatar.com/avatar/1ea258d663342785b9f171d545dc26a2?s=96&d=mm&r=g","caption":"Sandro Vrbanus"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=".debug &raquo; Kanal" href="https://www.debug.hr/feed/" />
<link rel="alternate" type="application/rss+xml" title=".debug &raquo; Kanal komentara" href="https://www.debug.hr/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=".debug &raquo; Transformacija iz monolita u mikroservisnu arhitekturu za klijenta u SAD-u Kanal komentara" href="https://www.debug.hr/transformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.debug.hr\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.3"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-components-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/lxq9ejad/9mfxj.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A+400%2C400i%2C+700%2C700i&#038;ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/dh5dk9n2/9mfxj.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/qvg2vs5i/9mfxj.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/qskglkwy/9mfxj.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/8iyd28fj/9mfxj.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/8i0c7bgc/9mfxj.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-edit-blocks-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/m8znh5j2/9mfxj.css' type='text/css' media='all' />
<link rel='stylesheet' id='sessionize-embed-block-editor-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/fqhg7lod/9mfxj.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/lplphcdm/9mfxj.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/8xndh7sn/9mfxj.css' type='text/css' media='' />
<link rel='stylesheet' id='bootstrap-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/f4mrxwv3/9mfxj.css' type='text/css' media='' />
<link rel='stylesheet' id='prettyPhoto-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/8vzdh43a/9mfxj.css' type='text/css' media='' />
<link rel='stylesheet' id='classycountdown-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/1orws8wv/9mfxj.css' type='text/css' media='' />
<link rel='stylesheet' id='twentytwenty-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/1ps2ftn0/9mfxj.css' type='text/css' media='' />
<link rel='stylesheet' id='audioplayer-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/6w7lkeat/9mfxj.css' type='text/css' media='' />
<link rel='stylesheet' id='weather-icons-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/7az3k4md/9mfxj.css' type='text/css' media='' />
<link rel='stylesheet' id='animate-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/ldvenwwd/9mfxj.css' type='text/css' media='' />
<link rel='stylesheet' id='magee-shortcode-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/2dhya3xa/9mfxj.css' type='text/css' media='' />
<link rel='stylesheet' id='onetone-companion-front-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/1r1owmpv/9mfxj.css' type='text/css' media='' />
<link rel='stylesheet' id='scfp-form-repeater-css-css'  href='//www.debug.hr/wp-content/plugins/wcp-contact-form/agp-core/assets/repeater/css/style.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='scfp-css-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/lbm1phxl/9mfxj.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/dgjm80c9/9mfxj.css' type='text/css' media='all' />
<link rel='stylesheet' id='onetone-google-fonts-css'  href='//fonts.googleapis.com/css?family=Maven+Pro%3A400%2C500%2C700%2C900&#038;ver=5.6.3' type='text/css' media='' />
<link rel='stylesheet' id='owl-carousel-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/7vkyv2lw/9mfxj.css' type='text/css' media='' />
<link rel='stylesheet' id='prettyphoto-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/h7o8qud/9mfxj.css' type='text/css' media='' />
<link rel='stylesheet' id='onetone-animate-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/nsntjt9/9mfxj.css' type='text/css' media='' />
<link rel='stylesheet' id='onetone-main-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/fi1bby5t/9mfxj.css' type='text/css' media='all' />
<style id='onetone-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='onetone-onetone-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/23x2s5gj/9mfxj.css' type='text/css' media='' />
<link rel='stylesheet' id='onetone-ms-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/6yrs01aw/9mfxj.css' type='text/css' media='' />
<link rel='stylesheet' id='onetone-home-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/h773skz/9mfxj.css' type='text/css' media='' />
<link rel='stylesheet' id='jquery-mb-ytplayer-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/qobtz7g/9mfxj.css' type='text/css' media='1' />
<link rel='stylesheet' id='slb_core-css'  href='//www.debug.hr/wp-content/cache/wpfc-minified/l0seaj1z/9mfxj.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-onetone-css'  href='//www.debug.hr/wp-content/themes/onetone/lib/kirki/assets/css/kirki-styles.css?ver=5.6.3' type='text/css' media='all' />
<style id='kirki-styles-onetone-inline-css' type='text/css'>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</style>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/1s5w5mgp/9mfxk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script> -->
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/7j3cfssc/9mfxk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script> -->
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.debug.hr/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.debug.hr/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.debug.hr/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.debug.hr/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.debug.hr/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.debug.hr/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/qhry2ebw/9mfxk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/autop.min.js?ver=c709537b5bc1b5b444314f00a181edaa' id='wp-autop-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/blob.min.js?ver=80dcacae9bad11e669450bce81a6847a' id='wp-blob-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=1768ef183a4597932a52df4c355129c1' id='wp-block-serialization-default-parser-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/escape-html.min.js?ver=bf1b8a4ca2c3b18d741a467e1e911a36' id='wp-escape-html-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/element.min.js?ver=94cc04e5247c5da340a15732e1f75b45' id='wp-element-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/is-shallow-equal.min.js?ver=69e9ec8d7f0efa7ef49595462a5a1640' id='wp-is-shallow-equal-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/priority-queue.min.js?ver=2a103fa1ccc5bfeeddbd9625e5e55837' id='wp-priority-queue-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/compose.min.js?ver=bbd53e5cd3a724e8ba755d40a02abc3d' id='wp-compose-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/deprecated.min.js?ver=c98233d213768b215724e3d63cf2b24b' id='wp-deprecated-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/redux-routine.min.js?ver=7f05ca6d114dba752fd5a7d9090bc94e' id='wp-redux-routine-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/data.min.js?ver=9a46df5c996f2ab728f28fd0eb9e78bd' id='wp-data-js'></script> -->
<script type='text/javascript' id='wp-data-js-after'>
( function() {
var userId = 0;
var storageKey = "WP_DATA_USER_" + userId;
wp.data
.use( wp.data.plugins.persistence, { storageKey: storageKey } );
wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/9aqjulmc/9mfxk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/dom.min.js?ver=ea4497ea94e1cce797fbf0bd33c01373' id='wp-dom-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/html-entities.min.js?ver=5cfd89de832defe0715d41430c747f74' id='wp-html-entities-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/primitives.min.js?ver=9f0b40a949ebfa6285fc2232a8811f09' id='wp-primitives-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/shortcode.min.js?ver=216953d60b3f96c6406144356aa11814' id='wp-shortcode-js'></script> -->
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-01-28 21:00:41+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"Embeds":["Ugradnje"],"Reusable blocks":["Vi\u0161ekratno upotrebljivi blokovi"],"%1$s Block. Row %2$d. %3$s":["%1$s Blok. Red %2$d. %3$s"],"%1$s Block. Column %2$d. %3$s":["%1$s Blok. Stupac %2$d. %3$s"],"%1$s Block. Column %2$d":["%1$s Blok. Stupac %2$d"],"%1$s Block. %2$s":["%1$s Blok. %2$s"],"%s Block":["%s Blok"],"Design":["Dizajn"],"%1$s Block. Row %2$d":["%1$s blok. Red %2$d"],"Media":["Medij"],"Text":["Tekst"],"Widgets":["Widgeti"]}},"comment":{"reference":"wp-includes\/js\/dist\/blocks.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/9h5duy9h/9mfxk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/blocks.min.js?ver=f4636ab86bbcd1d9adb613a053f522e7' id='wp-blocks-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/vendor/moment.min.js?ver=2.26.0' id='moment-js'></script> -->
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'hr', {"months":["sije\u010danj","velja\u010da","o\u017eujak","travanj","svibanj","lipanj","srpanj","kolovoz","rujan","listopad","studeni","prosinac"],"monthsShort":["sij","velj","o\u017eu","tra","svi","lip","srp","kol","ruj","lis","stu","pro"],"weekdays":["Nedjelja","Ponedjeljak","Utorak","Srijeda","\u010cetvrtak","Petak","Subota"],"weekdaysShort":["Ned","Pon","Uto","Sri","\u010cet","Pet","Sub"],"week":{"dow":1},"longDateFormat":{"LT":"G:i","LTS":null,"L":null,"LL":"j. F Y.","LLL":"j. F Y. G:i","LLLL":null}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/l9afsjwp/9mfxk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script> -->
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-01-28 21:00:41+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"Notifications":["Obavijesti"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/lockj3o0/9mfxk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/date.min.js?ver=a19ca8f98d798140f75073f0beff01e5' id='wp-date-js'></script> -->
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"hr","months":["sije\u010danj","velja\u010da","o\u017eujak","travanj","svibanj","lipanj","srpanj","kolovoz","rujan","listopad","studeni","prosinac"],"monthsShort":["sij","velj","o\u017eu","tra","svi","lip","srp","kol","ruj","lis","stu","pro"],"weekdays":["Nedjelja","Ponedjeljak","Utorak","Srijeda","\u010cetvrtak","Petak","Subota"],"weekdaysShort":["Ned","Pon","Uto","Sri","\u010cet","Pet","Sub"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s od sada","past":"prije %s"}},"formats":{"time":"G:i","date":"j. F Y.","datetime":"j. F Y. G:i","datetimeAbbreviated":"j. M. Y. G:i"},"timezone":{"offset":2,"string":"Europe\/Zagreb","abbr":"CEST"}} );
</script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-01-28 21:00:41+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"Comma":["Zarez"],"Period":["To\u010dka"],"Backtick":["Backtick"]}},"comment":{"reference":"wp-includes\/js\/dist\/keycodes.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/qgu1b7hi/9mfxk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/keycodes.min.js?ver=793d1b7af5bb378c53d22185e6f6b148' id='wp-keycodes-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/rich-text.min.js?ver=099981aee2a1b09c763ac1bb0de7f91a' id='wp-rich-text-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/warning.min.js?ver=c890269c8f414bbdac2c0505ec5c11a5' id='wp-warning-js'></script> -->
<script type='text/javascript' id='wp-components-js-translations'>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</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/cz1s6hl/9mfxk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/components.min.js?ver=7c8bc35e21a746e74af5d7468ce4452a' id='wp-components-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script> -->
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-01-28 21:00:41+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"An unknown error occurred.":["Pojavila se nepoznata gre\u0161ka"],"The response is not a valid JSON response.":["Odgovor nije ispravni JSON odgovor."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Prijenos medija nije uspio. Ako je ovo fotografija ili velika slika, smanjite dimenzije i poku\u0161ajte ponovno."],"You are probably offline.":["Vjerojatno niste na mre\u017ei."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/kzse0xp0/9mfxj.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script> -->
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.debug.hr/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "f85e8f3ddc" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.debug.hr/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/kz5406cz/9mfxj.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/keyboard-shortcuts.min.js?ver=941d0d37d3312047577db1ef39327eec' id='wp-keyboard-shortcuts-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/notices.min.js?ver=d09bc311dbb7b79e4d8c20e7f7840a5e' id='wp-notices-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/token-list.min.js?ver=248864298c7a2b64a571c6f96558c24d' id='wp-token-list-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/viewport.min.js?ver=ef16c39c900cf2f085f8d9c162eb73a8' id='wp-viewport-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/wordcount.min.js?ver=ae1d0a5ca87262e85ca1d36f70afb316' id='wp-wordcount-js'></script> -->
<script type='text/javascript' id='wp-block-editor-js-translations'>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</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/kalmqh06/9mfxj.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/block-editor.min.js?ver=ee2642fa39827fa8f0de00446089caf1' id='wp-block-editor-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/data-controls.min.js?ver=81436bda3a1ee65321799dd539ca4c69' id='wp-data-controls-js'></script> -->
<script type='text/javascript' id='wp-core-data-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-01-28 21:00:41+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"Base":["Osnovica"],"Taxonomy":["Taksonomija"],"Post Type":["Tip objave"],"Site":["Web-stranica"],"Widget areas":["Widget podru\u010dja"],"Comment":["Komentari"],"Menu Item":["Stavka izbornika"],"Menu Location":["Lokacije izbornika"],"Media":["Medij"],"User":["Korisnik"],"Site Title":["Naziv web-stranice"],"Widgets":["Widgeti"],"Menu":["Izbornik"]}},"comment":{"reference":"wp-includes\/js\/dist\/core-data.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/kncznc7g/9mfxj.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/core-data.min.js?ver=6afaa09c9aed29eb00426d9d589c89a5' id='wp-core-data-js'></script> -->
<script type='text/javascript' id='wp-media-utils-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-01-28 21:00:41+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"This file exceeds the maximum upload size for this site.":["Ova datoteka je prema\u0161ila maksimalno dozvoljenu veli\u010dinu za prijenos za ovu web stranicu."],"Sorry, this file type is not supported here.":["Na\u017ealost, ova vrsta datoteke nije podr\u017eana ovdje."],"This file is empty.":["Ova datoteka je prazna."],"Error while uploading file %s to the media library.":["Gre\u0161ka pri prijenosu datoteke %s u medijsku zbirku."],"Select or Upload Media":["Odaberite ili prenesite medijski zapis"],"Sorry, this file type is not permitted for security reasons.":["Na\u017ealost, ova vrsta datoteka nije dozvoljena iz sigurnosnih razloga."]}},"comment":{"reference":"wp-includes\/js\/dist\/media-utils.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/8xrs0dds/9mfxj.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/media-utils.min.js?ver=616bc0cc8a736b395d853ac5e7de94cd' id='wp-media-utils-js'></script> -->
<script type='text/javascript' id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-01-28 21:00:41+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"Add to Reusable blocks":["Dodaj u vi\u0161ekratno upotrebljive blokove"],"Remove from Reusable blocks":["Ukloni iz vi\u0161ekratno upotrebljivih blokova"],"Block created.":["Blok kreiran."],"Block deleted.":["Blok obrisan."],"Untitled Reusable Block":["Vi\u0161ekratno upotrebljivi blok bez naslova"]}},"comment":{"reference":"wp-includes\/js\/dist\/reusable-blocks.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/m9ij5rvs/9mfxj.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/reusable-blocks.min.js?ver=1337b42c08bab6300b40b208f2c7ca5d' id='wp-reusable-blocks-js'></script> -->
<script type='text/javascript' id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-01-28 21:00:41+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=3; plural=(n % 10 == 1 && n % 100 != 11) ? 0 : ((n % 10 >= 2 && n % 10 <= 4 && (n % 100 < 12 || n % 100 > 14)) ? 1 : 2);","lang":"hr"},"Error loading block: %s":["Gre\u0161ka pri u\u010ditavanju bloka: %s"],"Block rendered as empty.":["Blok je iscrtan kao prazan."]}},"comment":{"reference":"wp-includes\/js\/dist\/server-side-render.js"}} );
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/30ft39ti/9mfxj.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/server-side-render.min.js?ver=c853e47375ac1c950654a822bfce2e95' id='wp-server-side-render-js'></script> -->
<script type='text/javascript' id='wp-editor-js-translations'>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</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/795ktdrs/9mfxj.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/dist/editor.min.js?ver=314c13d7de93cf26f4f09891c7e0c220' id='wp-editor-js'></script> -->
<script type='text/javascript' id='sessionize-embed-block-js-extra'>
/* <![CDATA[ */
var sessionize_g_block_object = {"button_name":"","sessionize_icon":"https:\/\/www.debug.hr\/wp-content\/plugins\/sessionize\/assets\/images\/sessionize-icon-filled.png","button_title":"Sessionize Embed","event_id_title":"Your embed ID from Sessionize","event_id_error_msg":"Please enter embed ID from Sessionize","embed_type_title":"View","embed_type_title_block":"Select View","embed_type_msg":"Select the view","embed_types":[{"label":"Schedule Smart Grid","value":"GridSmart"},{"label":"Sessions List","value":"Sessions"},{"label":"Speakers List","value":"Speakers"},{"label":"Speakers Wall","value":"SpeakerWall"},{"label":"Schedule Table (obsolete)","value":"GridTable"},{"label":"Schedule Grid (obsolete)","value":"Grid"}]};
/* ]]> */
</script>
<script src='//www.debug.hr/wp-content/cache/wpfc-minified/8jt0k3l5/9mfxj.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/sessionize/assets/scripts/block.js?ver=1573548797' id='sessionize-embed-block-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/jquery.waypoints.js?ver=2.0.5' id='waypoints-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/jquery-countdown/jquery.countdown.min.js?ver=2.0.4' id='countdown-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/jquery-easy-pie-chart/jquery.easypiechart.min.js?ver=2.1.7' id='easy-pie-chart-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/jquery.prettyPhoto.js?ver=3.1.6' id='jquery.prettyPhoto-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/jquery-countdown/jquery.knob.js?ver=1.2.11' id='jquery.knob-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/jquery-countdown/jquery.throttle.js?ver=5.6.3' id='jquery.throttle-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/jquery-countdown/jquery.classycountdown.min.js?ver=1.1.0' id='jquery.classycountdown-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/jquery.event.move.js?ver=1.3.6' id='jquery.event.move-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/jquery.twentytwenty.js?ver=5.6.3' id='jquery.twentytwenty-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/audioplayer.js?ver=5.6.3' id='jquery-audioplayer-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/chart.min.js?ver=2.1.4' id='chart.min-js'></script> -->
<!-- <script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/wcp-contact-form/agp-core/assets/repeater/js/main.js?ver=5.6.3' id='scfp-form-repeater-js'></script> -->
<link rel="https://api.w.org/" href="https://www.debug.hr/wp-json/" /><link rel="alternate" type="application/json" href="https://www.debug.hr/wp-json/wp/v2/posts/4538" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.debug.hr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.debug.hr/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.3" />
<link rel='shortlink' href='https://www.debug.hr/?p=4538' />
<link rel="alternate" type="application/json+oembed" href="https://www.debug.hr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.debug.hr%2Ftransformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.debug.hr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.debug.hr%2Ftransformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VMMW7');</script>
<!-- End Google Tag Manager -->
<link rel="icon" href="https://www.debug.hr/wp-content/uploads/2019/09/cropped-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.debug.hr/wp-content/uploads/2019/09/cropped-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.debug.hr/wp-content/uploads/2019/09/cropped-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.debug.hr/wp-content/uploads/2019/09/cropped-icon-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
<!-- Facebook Open Graph -->
<meta property="og:locale" content="hr_HR"/>
<meta property="og:site_name" content=".debug"/>
<meta property="og:title" content="Transformacija iz monolita u mikroservisnu arhitekturu za klijenta u SAD-u"/>
<meta property="og:url" content="https://www.debug.hr/transformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Što sve podrazumijeva digitalna transformacija poslovanja jednog klijenta? Odgovor na to pitanje znaju softverski inženjeri iz GlobalLogica Hrvatska. Odličan primjer je projekt migracije poslovanja u cloud kao i izgradnje moderne mikroservisne softverske arhitekture koji su nedavno započeli za jedno"/>
<meta property="og:image" content="https://www.debug.hr/wp-content/uploads/2019/12/036_1.jpg"/>
<meta property="og:image:url" content="https://www.debug.hr/wp-content/uploads/2019/12/036_1.jpg"/>
<meta property="og:image:secure_url" content="https://www.debug.hr/wp-content/uploads/2019/12/036_1.jpg"/>
<meta property="article:published_time" content="2021-04-19T08:00:50+02:00"/>
<meta property="article:modified_time" content="2021-04-17T10:03:18+02:00" />
<meta property="og:updated_time" content="2021-04-17T10:03:18+02:00" />
<meta property="article:section" content="Programiranje"/>
<meta property="article:publisher" content="https://www.facebook.com/bugonline"/>
<meta property="fb:admins" content="100000792040761"/>
<!-- Google+ / Schema.org -->
<!-- Twitter Cards -->
<meta name="twitter:title" content="Transformacija iz monolita u mikroservisnu arhitekturu za klijenta u SAD-u"/>
<meta name="twitter:url" content="https://www.debug.hr/transformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u/"/>
<meta name="twitter:description" content="Što sve podrazumijeva digitalna transformacija poslovanja jednog klijenta? Odgovor na to pitanje znaju softverski inženjeri iz GlobalLogica Hrvatska. Odličan primjer je projekt migracije poslovanja u cloud kao i izgradnje moderne mikroservisne softverske arhitekture koji su nedavno započeli za jedno"/>
<meta name="twitter:image" content="https://www.debug.hr/wp-content/uploads/2019/12/036_1.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- SEO -->
<!-- Misc. tags -->
<!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
</head>
<body class="post-template-default single single-post postid-4538 single-format-standard page blog onetone">
<div class="wrapper">
<div class="top-wrap">
<!--Header-->
<header class="header-wrap logo-left" role="banner">
<div class="main-header ">
<div class="container">
<div class="logo-box">
<a href="https://www.debug.hr/">
<img class="site-logo normal_logo" alt=".debug" src="https://www.debug.hr/wp-content/uploads/2019/09/logo-transparent-white.png" />
</a>
<a href="https://www.debug.hr/">
<img src="https://www.debug.hr/wp-content/uploads/2021/02/logo-transparent-mali.png" alt=".debug" style="width:220px;max-height:104px; height: auto !important" class="site-logo retina_logo" />
</a>
<div class="name-box" style=" display:block;">
<a href="https://www.debug.hr/"><h1 class="site-name">.debug</h1></a>
<span class="site-tagline">developers conference by bug</span>
</div>
</div>	
<button class="site-nav-toggle">
<span class="sr-only">Toggle navigation</span>
<i class="fa fa-bars fa-2x"></i>
</button>
<nav class="site-nav style0" role="navigation">
<ul id="menu-main" class="main-nav"><li id="menu-item-3966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3966"><a href="https://www.debug.hr/#novosti"><span>Novosti</span></a></li>
<li id="menu-item-3931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3931"><a href="https://www.debug.hr/jobs/"><span>Zapošljavanje</span></a></li>
<li id="menu-item-3880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3880"><a href="https://www.debug.hr/#odebugu"><span>O .debugu</span></a></li>
<li id="menu-item-4102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4102"><a href="https://www.debug.hr/#ulaznice"><span>Ulaznice</span></a></li>
<li id="menu-item-3879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3879"><a href="https://www.debug.hr/#sponzori"><span>Sponzori</span></a></li>
<li id="menu-item-3878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3878"><a href="https://www.debug.hr/#lokacija"><span>Kontakt</span></a></li>
</ul>                        </nav>
</div>
</div>
</header>
<div class="slider-wrap"></div>
</div><article id="post-4538" class="post-4538 post type-post status-publish format-standard has-post-thumbnail hentry category-programiranje tag-globallogic" role="article">
<section class="page-title-bar title-left no-subtitle" style="">
<div class="container">
<div class="clearfix"></div>            
</div>
</section>
<div class="post-wrap">
<div class="container">
<div class="post-inner row right-aside">
<div class="col-main">
<section class="post-main" role="main" id="content">
<article class="post type-post">
<div class="feature-img-box">
<div class="img-box">
<img width="1789" height="1007" src="https://www.debug.hr/wp-content/uploads/2019/12/036_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.debug.hr/wp-content/uploads/2019/12/036_1.jpg 1789w, https://www.debug.hr/wp-content/uploads/2019/12/036_1-300x169.jpg 300w, https://www.debug.hr/wp-content/uploads/2019/12/036_1-1024x576.jpg 1024w, https://www.debug.hr/wp-content/uploads/2019/12/036_1-768x432.jpg 768w, https://www.debug.hr/wp-content/uploads/2019/12/036_1-1536x865.jpg 1536w" sizes="(max-width: 1789px) 100vw, 1789px" />                                    </div>                                                 
</div>
<div class="entry-main">
<div class="entry-header">                                            
<h1 class="entry-title">Transformacija iz monolita u mikroservisnu arhitekturu za klijenta u SAD-u</h1>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i><a href="https://www.debug.hr/2021/04/">tra 19, 2021</a></li>
<li class="entry-author"><i class="fa fa-user"></i>Sandro Vrbanus</li>
<li class="entry-catagory"><i class="fa fa-file-o"></i><a href="https://www.debug.hr/category/programiranje/" rel="category tag">Programiranje</a></li>
<li class="entry-comments"><i class="fa fa-comment"></i><a href="https://www.debug.hr/transformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u/#comments"><a href="https://www.debug.hr/transformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u/#respond" class="comments-link" >No comments yet</a></a></li>
</ul>
</div>
<div class="entry-content">                                        
<p><strong>Što sve podrazumijeva digitalna transformacija poslovanja jednog klijenta? Odgovor na to pitanje znaju softverski inženjeri iz GlobalLogica Hrvatska. Odličan primjer je projekt migracije poslovanja u cloud kao i izgradnje moderne mikroservisne softverske arhitekture koji su nedavno započeli za jednog klijenta iz SAD-a</strong></p>
<p>GlobalLogic je kao globalna tvrtka za Digital Product Engineering i s preko 20.000 zaposlenih u mogućnosti pružiti brojne softver inženjering usluge u raznim područjima. U pravom smislu riječi ova pandemija je za njih postala prilika. I objeručke su je prihvatili.  Već sredinom 2020. godine počeli su formirati timove softverskih inženjera za razne projekte u novim industrijama, povrh automobilske u kojoj nastavljaju s razvojem softvera u vozilima budućnosti. Odnedavno su prisutni u više industrijskih područja kao što je Vendor Management Systems, Fintech, Telemetrics IoT, Industry, a zaposlenici iz Hrvatske rade za velike svjetske brandove širom svijeta. S obzirom da je globalno tvrtka prisutna u više područja, a ponajviše u području komunikacije, automobilske industrije, zdravstva, tehnologije, medija, industrije zabave, proizvodnje i industrije poluvodiča, trend ulaska u nova industrijska područja se nastavlja.</p>
<h4>Zanimljivi projekti za globalne, često digital native klijente</h4>
<p>Klijenti s kojima <a href="https://www.globallogic.com/hr/">GlobalLogic</a> radi su ili digital-native, odnosno oni kojima je okosnica poslovanja tehnologija i digitalno okruženje, kao i oni koji uviđaju da bez tehnologije neće moći ostati konkurentni i opstati. GlobalLogic nema svoje proizvode, ali klijentima pomaže koristeći akumuliranu tehnološku i industrijsku ekspertizu za ostvarivanje njihovih strategija.</p>
<p>&#8220;<em>Zbog toga smo i relativno brzo i efikasno protrčali kroz krizu i svjedočimo sve većoj potražnji za našim uslugama. Tržište je vrlo snažno u svim segmentima, pa čak i onim područjima koja su se u prošlim krizama pokazala kao relativno neotporna. Očito je da mnogi uzimaju ovu krizu kao priliku i ulažu u transformaciju, radije nego da štede čekajući bolja vremena sa starim poslovnim modelom&#8221;</em>, rekao je <strong>Vladimir Kosanović</strong>, direktor GlobalLogic Hrvatska.</p>
<p>Klijenti su, u pravilu, tvrtke iz zemalja koje su gospodarski daleko ispred nas, a brojem ljudi i korisnika svojih servisa to su često globalne kompanije. Tako velikih tvrtki u Hrvatskoj nema i sve ono što je u Hrvatskoj izvanserijsko u smislu volumena i količina, često je vrlo malo za takve divove. Rad za takve klijente i velike projekte je prilika i za korištenje novih tehnologija. GlobalLogic je poznat kao &#8220;from chip to cloud&#8221; kompanija, odnosno pokriva se vrlo široki spektar tehnologija od nekih low level tehnologija i alata kao <em>embedded c</em>, do modernih web arhitektura, clouda i cloud aplikacija. Snažna je i prisutnost u <em>Data engineering</em> domeni gdje rade kompleksne podatkovne modele i poslovne procese.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-4540" src="https://www.debug.hr/wp-content/uploads/2021/04/globallogic.jpg" alt="" width="2499" height="1406" srcset="https://www.debug.hr/wp-content/uploads/2021/04/globallogic.jpg 2499w, https://www.debug.hr/wp-content/uploads/2021/04/globallogic-300x169.jpg 300w, https://www.debug.hr/wp-content/uploads/2021/04/globallogic-1024x576.jpg 1024w, https://www.debug.hr/wp-content/uploads/2021/04/globallogic-768x432.jpg 768w, https://www.debug.hr/wp-content/uploads/2021/04/globallogic-1536x864.jpg 1536w, https://www.debug.hr/wp-content/uploads/2021/04/globallogic-2048x1152.jpg 2048w" sizes="(max-width: 2499px) 100vw, 2499px" /></p>
<h4>Inženjeri kao strateški partneri u digitalnoj transformaciji</h4>
<p>Pravi primjer takvog <em>high level</em> inženjerskog pristupa upravo je tvrtka s početka našeg teksta. GlobalLogic i njegovi inženjeri nastupaju kao strateški partner i pomažu tvrtkama da se transformiraju u smjeru nuđenju proizvoda i usluga kao servisa.</p>
<p>„<em>Klijent je lider u svojoj poslovnoj domeni, a primjenom nove strategije pomoći ćemo im da ojačaju svoj položaj na tržištu i dominiraju u poslovanju. To podrazumijeva sveobuhvatni pristup redefiniranju poslovnih procesa i alata koji se koriste te uključuje migraciju iz fizičke lokacije u oblak, transformaciju monolitne arhitekture u napredniju mikroservisnu arhitekturu i direktnu upotrebu aplikacija i usluga u samom oblaku</em>“, objašnjava <strong>Nikola Ljubišić</strong>, Lead Software Engineer u GlobalLogic Hrvatska koji vodi jedan od timova na spomenutom projektu.</p>
<p>Projekt se sastoji od nekoliko faza razvoja. Prije svega, korisničko sučelje samog klijenta, iako funkcionalno bazirano je na tehnologijama koje su zastarjele i namjera je zamijeniti ih s modernim tehnologijama što će posljedično rezultirati sa značajno boljim iskustvom za korisnika. Paralelno, se događa prebacivanje s virtualnih strojeva u cloud što će značajno rasteretiti interni IT od klijenta i donijeti uštede jer se više neće morati brinuti oko održavanja, sigurnosti i sličnog. Poslovanje u cloudu donosi i nov način komunikacije između aplikacija, odnosno svi procesi će se događati u pozadini i klijent će samo morati definirati preferencije. Također, imat će globalno distribuiranu bazu podataka i moći će raditi replike po cijelom svijetu.</p>
<p>Posebna priča je prelazak s monolitne na mikroservisnu arhitekturu. S obzirom da klijent ima puno procesa i kontinuiranu potrebu za nadograđivanjem sustava, razbijanje strukture na više malih jedinica donijet će veću fleksibilnost u razvoju. To će ujedno doprinijeti održivosti cijelog sustava i mogućnosti skaliranja po potrebi.</p>
<h4>Rad na složenim projektima</h4>
<p>Rad na ovako složenim projektima, znači i puno praktičnog rada na različitim tehnologijama. Primjerice , u našem slučaju C# , NodeJs u back-endu, prelazak na moderan SPA (en. single page application) pri razvoju user interfacea, rad u Cosmos DB za kreiranje baza itd. Posebno zanimljiv je Blue Green Deployment koji omogućuje produkciju softvera na dvije platforme dok istovremeno korisnici bezbrižno koriste uslugu. Na taj način dodaju se nove funkcionalnosti u sustav bez prekida rada samog sustava i dostupnosti korisničkih servisa.</p>
<p>&#8220;<em>Bez novih tehnologija nemoguće je ostati konkurentan na tržištu. Mi u GlobalLogicu pratimo trend &#8220;from chip to cloud&#8221;, čime svakodnevnim radom dokazujemo da razvoj softvera od strane naših inženjera pokreće svijet. Kombinacijom povećavanja palete usluga, stvaranjem kvalitetnog korisničkog iskustva i integracijom protoka podataka medu sustavima, strateški se ostvaruje zadovoljan korisnik, na kojega je i sav naš trud usmjeren. Na taj način timovi, na više projekata putem iskustva i inovativnosti, klijentu omogućavaju zadržati vodeću poziciju na tržištu&#8221;</em>, kaže <strong>Pavao Varela Petrač</strong>, Lead Software Engineer u GlobalLogic Hrvatska koji vodi drugi tim na spomenutom projektu.</p>
<figure id="attachment_4539" aria-describedby="caption-attachment-4539" style="width: 1366px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-4539" src="https://www.debug.hr/wp-content/uploads/2021/04/V-Kosanovic-1.jpg" alt="" width="1366" height="768" srcset="https://www.debug.hr/wp-content/uploads/2021/04/V-Kosanovic-1.jpg 1366w, https://www.debug.hr/wp-content/uploads/2021/04/V-Kosanovic-1-300x169.jpg 300w, https://www.debug.hr/wp-content/uploads/2021/04/V-Kosanovic-1-1024x576.jpg 1024w, https://www.debug.hr/wp-content/uploads/2021/04/V-Kosanovic-1-768x432.jpg 768w" sizes="(max-width: 1366px) 100vw, 1366px" /><figcaption id="caption-attachment-4539" class="wp-caption-text">Vladimir Kosanović</figcaption></figure>
<p>Koliko je ovaj proces razvoja važan i uzbudljiv za klijenta, toliko je i za same developere, s obzirom da tako stječu bogato iskustvo rada u najnovijim softverskim alatima i rješavaju zamršene probleme na koje nailaze po putu. Paralelno, s razvojem projekata u novim industrijskim područjima, nastavlja se s radom za velike brandove i to na razvoju automobilskog softvera. To područje, unatoč pandemiji i smanjenom broju prodanih automobila, raste, a sad je sve očitija transformacija industrije i s njom povezano investiranje u električna vozila i autonomiju, kao i povezanost.</p>
<p>Kako kaže direktor tvrtke <strong>Vladimir Kosanović</strong> upravo to bogato iskustvo iz automobilske industrije pomoglo je u ulasku u nova područja. „<em>Nova područja smo izgradili bez većih problema. Izrada softvera je vještina koja podrazumijeva određena znanja i iskustva koja su neovisna o tehnologiji, pa to pomaže. A mi smo tu uistinu jaki. Ujedno, imamo snažno zaleđe cijele grupe od 20.000 ljudi koje je tu na raspolaganju u svakom trenutku</em>“, kaže Kosanović i dodaje kako je tvrtka globalno i u Hrvatskoj tijekom pandemije premašila sva očekivanja i ostvarila najbolju poslovnu godinu dosad. Trend se nastavlja. U posljednja tri mjeseca u GlobalLogic Hrvatska je zaposleno više od 15 ljudi, a trenutačno je <a href="https://www.globallogic.com/hr/careers/">otvoreno više od 20 pozicija</a>.</p>
<p>Budućnost izgleda obećavajuća, a trenutačno se kao jedini limit čini ponuda na tržištu rada. Upravo zato aktivno rade na dovođenju eksperata i s drugih tržišta koji će zajedno s domaćim softverskim inženjerima činiti agilne timove koji rješavaju složene tehnološke probleme.</p>
</div>
<div class="entry-footer">
<ul class="entry-tags no-border pull-left"><li><a href="https://www.debug.hr/tag/globallogic/" rel="tag">globallogic</a></li></ul>                                    </div>
</div>
</article>
<div class="post-attributes">
<!--Related Posts-->
<div class="related-posts">
<h3>Related Posts</h3>
<div class="multi-carousel onetone-related-posts owl-carousel owl-theme">
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/infobip-je-prva-tvrtka-na-svijetu-koja-ima-clana-uprave-za-developersko-iskustvo-evo-zasto/">
<img src="https://www.debug.hr/wp-content/uploads/2021/04/infobip-shift.jpg" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/infobip-je-prva-tvrtka-na-svijetu-koja-ima-clana-uprave-za-developersko-iskustvo-evo-zasto/"><h4>Infobip je prva tvrtka na svijetu koja ima člana uprave za &#8220;developersko iskustvo&#8221; &#8211; evo zašto&#8230;</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>18. travnja 2021.</li>
<li class="entry-author"><i class="fa fa-user"></i>Dragan Petric</li>
</ul>
</div>
</div>
</div>
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/infinum-je-vec-cetiri-godine-nagraden-kao-najbolji-poslodavac-u-hrvatskoj-a-i-dalje-zaposljava/">
<img src="https://www.debug.hr/wp-content/uploads/2021/04/infinum_1.jpg" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/infinum-je-vec-cetiri-godine-nagraden-kao-najbolji-poslodavac-u-hrvatskoj-a-i-dalje-zaposljava/"><h4>Infinum, četverostuki dobitnik nagrade za najboljeg poslodavca trenutno zapošljava preko 35 ljudi!</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>15. travnja 2021.</li>
<li class="entry-author"><i class="fa fa-user"></i>Sandro Vrbanus</li>
</ul>
</div>
</div>
</div>
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/microblink-planira-udvostruciti-broj-zaposlenika-ali-i-prihode/">
<img src="https://www.debug.hr/wp-content/uploads/2021/04/Igor-Strejcek-i-Jurica-Cerovec-1.jpg" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/microblink-planira-udvostruciti-broj-zaposlenika-ali-i-prihode/"><h4>Microblink planira udvostručiti broj zaposlenika, ali i prihode</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>14. travnja 2021.</li>
<li class="entry-author"><i class="fa fa-user"></i>Sandro Vrbanus</li>
</ul>
</div>
</div>
</div>
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/ovogodisnji-debug-ce-okupiti-citavu-developersku-scenu-uz-25-najvaznijih-hrvatskih-tech-tvrtki/">
<img src="https://www.debug.hr/wp-content/uploads/2021/04/debug-vijest-otvor-unutra.jpg" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/ovogodisnji-debug-ce-okupiti-citavu-developersku-scenu-uz-25-najvaznijih-hrvatskih-tech-tvrtki/"><h4>Ovogodišnji .debug će okupiti čitavu developersku scenu, uz 25 najvažnijih hrvatskih tech tvrtki</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>13. travnja 2021.</li>
<li class="entry-author"><i class="fa fa-user"></i>Dragan Petric</li>
</ul>
</div>
</div>
</div>
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/rimac-automobili-predstavili-projekt-novog-kampusa-u-svetoj-nedelji/">
<img src="https://www.debug.hr/wp-content/uploads/2021/04/041-10.jpg" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/rimac-automobili-predstavili-projekt-novog-kampusa-u-svetoj-nedelji/"><h4>Rimac Automobili predstavili projekt novog Kampusa u Svetoj Nedelji</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>12. travnja 2021.</li>
<li class="entry-author"><i class="fa fa-user"></i>Sandro Vrbanus</li>
</ul>
</div>
</div>
</div>
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/infobip-preuzeo-shift-veliku-developersku-konferenciju-ivana-burazina-moderatora-na-debugu/">
<img src="https://www.debug.hr/wp-content/uploads/2021/04/034_0.jpg" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/infobip-preuzeo-shift-veliku-developersku-konferenciju-ivana-burazina-moderatora-na-debugu/"><h4>Infobip preuzeo Shift, veliku developersku konferenciju Ivana Burazina, moderatora na .debugu</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>10. travnja 2021.</li>
<li class="entry-author"><i class="fa fa-user"></i>Sandro Vrbanus</li>
</ul>
</div>
</div>
</div>
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/video-predstavljanje-tvrtke-sysbee-iz-pule/">
<img src="https://www.debug.hr/wp-content/uploads/2021/04/sysbee.png" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/video-predstavljanje-tvrtke-sysbee-iz-pule/"><h4>VIDEO: predstavljanje tvrtke Sysbee iz Pule</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>9. travnja 2021.</li>
<li class="entry-author"><i class="fa fa-user"></i>Sandro Vrbanus</li>
</ul>
</div>
</div>
</div>
<div class="owl-item">
<div class="post-grid-box">
<div class="img-box figcaption-middle text-center from-left fade-in">
<a href="https://www.debug.hr/zaposlite-se-u-sofascoreu-i-razvijajte-najvecu-domacu-sportsku-aplikaciju/">
<img src="https://www.debug.hr/wp-content/uploads/2021/04/sofascore_1.jpg" class="feature-img"/>
<div class="img-overlay">
<div class="img-overlay-container">
<div class="img-overlay-content">
<i class="fa fa-link"></i>
</div>
</div>
</div>
</a>                                                  
</div>
<div class="img-caption">
<a href="https://www.debug.hr/zaposlite-se-u-sofascoreu-i-razvijajte-najvecu-domacu-sportsku-aplikaciju/"><h4>Zaposlite se u SofaScoreu i razvijajte najveću domaću sportsku aplikaciju</h4></a>
<ul class="entry-meta">
<li class="entry-date"><i class="fa fa-calendar"></i>9. travnja 2021.</li>
<li class="entry-author"><i class="fa fa-user"></i>Sandro Vrbanus</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<!--Related Posts End-->
<!--Comments Area-->                                
<div class="comments-area text-left">
</div>
<!--Comments End-->
</div>
</section>
</div>
<div class="col-aside-right">
<div id="widget_recent_jobs-3" class="widget widget-box job_manager widget_recent_jobs">
<h2 class="widget-title">Posao &#8211; programiranje</h2>
<ul class="job_listings">
<li class="post-4200 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-full-time">
<a href="https://www.debug.hr/job/technical-product-owner-for-cloud-api-f-m/">
<div class="row debug-row right-debug  mb-0">		
<div class="col-sm-12 debug-col debug_company_logo align-middle">
<img class="" src="https://www.debug.hr/wp-content/uploads/2021/03/microblink_posao.jpg" alt="Microblink" />			</div>
</div>
<div class="row debug-row right-debug   mt-0">
<div class="col-sm-12 debug-col debug_position align-middle">
<h3>Technical Product Owner for Cloud API (f/m)</h3>
<span class="debug_company"><strong>Microblink</strong></span>
</div>
</div>
<div class="row debug-row right-debug  mt-0">			
<div class="col-sm-12 debug-col">
<ul class="meta debug_meta" style="font-size:12px!important;padding-left:5px;text-align:center;"><li class="location">Zagreb</li>
<li class="job-type full-time">Full Time</li>
</div>	
</div>
</a>
</li>
<li class="post-4202 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-full-time">
<a href="https://www.debug.hr/job/product-designer-for-mobile-f-m/">
<div class="row debug-row right-debug  mb-0">		
<div class="col-sm-12 debug-col debug_company_logo align-middle">
<img class="" src="https://www.debug.hr/wp-content/uploads/2021/03/microblink_posao.jpg" alt="Microblink" />			</div>
</div>
<div class="row debug-row right-debug   mt-0">
<div class="col-sm-12 debug-col debug_position align-middle">
<h3>Product Designer for Mobile (f/m)</h3>
<span class="debug_company"><strong>Microblink</strong></span>
</div>
</div>
<div class="row debug-row right-debug  mt-0">			
<div class="col-sm-12 debug-col">
<ul class="meta debug_meta" style="font-size:12px!important;padding-left:5px;text-align:center;"><li class="location">Zagreb</li>
<li class="job-type full-time">Full Time</li>
</div>	
</div>
</a>
</li>
<li class="post-4444 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-full-time">
<a href="https://www.debug.hr/job/marketing-content-specialist/">
<div class="row debug-row right-debug  mb-0">		
<div class="col-sm-12 debug-col debug_company_logo align-middle">
<img class="" src="https://www.debug.hr/wp-content/uploads/2021/04/sofascore-posao.jpg" alt="SofaScore" />			</div>
</div>
<div class="row debug-row right-debug   mt-0">
<div class="col-sm-12 debug-col debug_position align-middle">
<h3>Marketing Content Specialist</h3>
<span class="debug_company"><strong>SofaScore</strong></span>
</div>
</div>
<div class="row debug-row right-debug  mt-0">			
<div class="col-sm-12 debug-col">
<ul class="meta debug_meta" style="font-size:12px!important;padding-left:5px;text-align:center;"><li class="location">Zagreb</li>
<li class="job-type full-time">Full Time</li>
</div>	
</div>
</a>
</li>
<li class="post-4410 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-full-time">
<a href="https://www.debug.hr/job/embedded-hardware-engineer-m-f-3/">
<div class="row debug-row right-debug  mb-0">		
<div class="col-sm-12 debug-col debug_company_logo align-middle">
<img class="" src="https://www.debug.hr/wp-content/uploads/2021/03/Rimac_Automobili_posao.jpg" alt="Rimac Automobili" />			</div>
</div>
<div class="row debug-row right-debug   mt-0">
<div class="col-sm-12 debug-col debug_position align-middle">
<h3>Embedded Hardware Engineer (m/f)</h3>
<span class="debug_company"><strong>Rimac Automobili</strong></span>
</div>
</div>
<div class="row debug-row right-debug  mt-0">			
<div class="col-sm-12 debug-col">
<ul class="meta debug_meta" style="font-size:12px!important;padding-left:5px;text-align:center;"><li class="location">Zagreb</li>
<li class="job-type full-time">Full Time</li>
</div>	
</div>
</a>
</li>
<li class="post-4310 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-full-time">
<a href="https://www.debug.hr/job/m2m-backend-node-js-developer-m-f/">
<div class="row debug-row right-debug  mb-0">		
<div class="col-sm-12 debug-col debug_company_logo align-middle">
<img class="" src="https://www.debug.hr/wp-content/uploads/2021/03/Rimac_Automobili_posao.jpg" alt="Rimac Automobili" />			</div>
</div>
<div class="row debug-row right-debug   mt-0">
<div class="col-sm-12 debug-col debug_position align-middle">
<h3>M2M Backend Node.js Developer (m/f)</h3>
<span class="debug_company"><strong>Rimac Automobili</strong></span>
</div>
</div>
<div class="row debug-row right-debug  mt-0">			
<div class="col-sm-12 debug-col">
<ul class="meta debug_meta" style="font-size:12px!important;padding-left:5px;text-align:center;"><li class="location">Zagreb</li>
<li class="job-type full-time">Full Time</li>
</div>	
</div>
</a>
</li>
<li class="post-4536 job_listing type-job_listing status-publish has-post-thumbnail hentry job-type-full-time">
<a href="https://www.debug.hr/job/ux-ui-developer-m-f/">
<div class="row debug-row right-debug  mb-0">		
<div class="col-sm-12 debug-col debug_company_logo align-middle">
<img class="" src="https://www.debug.hr/wp-content/uploads/2021/02/span-posao2.png" alt="Span" />			</div>
</div>
<div class="row debug-row right-debug   mt-0">
<div class="col-sm-12 debug-col debug_position align-middle">
<h3>UX/UI Developer (m/f)</h3>
<span class="debug_company"><strong>Span</strong></span>
</div>
</div>
<div class="row debug-row right-debug  mt-0">			
<div class="col-sm-12 debug-col">
<ul class="meta debug_meta" style="font-size:12px!important;padding-left:5px;text-align:center;"><li class="location">Zagreb</li>
<li class="job-type full-time">Full Time</li>
</div>	
</div>
</a>
</li>
</ul>
<span class="seperator extralight-border"></span></div>
<div id="search-2" class="widget widget-box widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.debug.hr/">
<div>
<label class="screen-reader-text" for="s">Pretraži:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Pretraži" />
</div>
</form><span class="seperator extralight-border"></span></div><div id="onetone_recent_posts-3" class="widget widget-box widget_onetone_recent_posts"><h2 class="widget-title">Najnovije objave</h2><ul>
<li>
<a href="https://www.debug.hr/transformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2019/12/036_1-1024x576.jpg" alt="Transformacija iz monolita u mikroservisnu arhitekturu za klijenta u SAD-u" /></a>    <a class="widget-post-title" href="https://www.debug.hr/transformacija-iz-monolita-u-mikroservisnu-arhitekturu-za-klijenta-u-sad-u/">
Transformacija iz monolita u mikroservisnu arhitekturu za klijenta u SAD-u    </a><br>
19. travnja 2021.    </li>
<li>
<a href="https://www.debug.hr/infobip-je-prva-tvrtka-na-svijetu-koja-ima-clana-uprave-za-developersko-iskustvo-evo-zasto/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/04/infobip-shift-1024x575.jpg" alt="Infobip je prva tvrtka na svijetu koja ima člana uprave za &#8220;developersko iskustvo&#8221; &#8211; evo zašto&#8230;" /></a>    <a class="widget-post-title" href="https://www.debug.hr/infobip-je-prva-tvrtka-na-svijetu-koja-ima-clana-uprave-za-developersko-iskustvo-evo-zasto/">
Infobip je prva tvrtka na svijetu koja ima člana uprave za &#8220;developersko iskustvo&#8221; &#8211; evo zašto&#8230;    </a><br>
18. travnja 2021.    </li>
<li>
<a href="https://www.debug.hr/infinum-je-vec-cetiri-godine-nagraden-kao-najbolji-poslodavac-u-hrvatskoj-a-i-dalje-zaposljava/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/04/infinum_1-1024x575.jpg" alt="Infinum, četverostuki dobitnik nagrade za najboljeg poslodavca trenutno zapošljava preko 35 ljudi!" /></a>    <a class="widget-post-title" href="https://www.debug.hr/infinum-je-vec-cetiri-godine-nagraden-kao-najbolji-poslodavac-u-hrvatskoj-a-i-dalje-zaposljava/">
Infinum, četverostuki dobitnik nagrade za najboljeg poslodavca trenutno zapošljava preko 35 ljudi!    </a><br>
15. travnja 2021.    </li>
<li>
<a href="https://www.debug.hr/microblink-planira-udvostruciti-broj-zaposlenika-ali-i-prihode/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/04/Igor-Strejcek-i-Jurica-Cerovec-1-1024x576.jpg" alt="Microblink planira udvostručiti broj zaposlenika, ali i prihode" /></a>    <a class="widget-post-title" href="https://www.debug.hr/microblink-planira-udvostruciti-broj-zaposlenika-ali-i-prihode/">
Microblink planira udvostručiti broj zaposlenika, ali i prihode    </a><br>
14. travnja 2021.    </li>
<li>
<a href="https://www.debug.hr/ovogodisnji-debug-ce-okupiti-citavu-developersku-scenu-uz-25-najvaznijih-hrvatskih-tech-tvrtki/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/04/debug-vijest-otvor-unutra-1024x576.jpg" alt="Ovogodišnji .debug će okupiti čitavu developersku scenu, uz 25 najvažnijih hrvatskih tech tvrtki" /></a>    <a class="widget-post-title" href="https://www.debug.hr/ovogodisnji-debug-ce-okupiti-citavu-developersku-scenu-uz-25-najvaznijih-hrvatskih-tech-tvrtki/">
Ovogodišnji .debug će okupiti čitavu developersku scenu, uz 25 najvažnijih hrvatskih tech tvrtki    </a><br>
13. travnja 2021.    </li>
<li>
<a href="https://www.debug.hr/rimac-automobili-predstavili-projekt-novog-kampusa-u-svetoj-nedelji/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/04/041-10-1024x576.jpg" alt="Rimac Automobili predstavili projekt novog Kampusa u Svetoj Nedelji" /></a>    <a class="widget-post-title" href="https://www.debug.hr/rimac-automobili-predstavili-projekt-novog-kampusa-u-svetoj-nedelji/">
Rimac Automobili predstavili projekt novog Kampusa u Svetoj Nedelji    </a><br>
12. travnja 2021.    </li>
<li>
<a href="https://www.debug.hr/infobip-preuzeo-shift-veliku-developersku-konferenciju-ivana-burazina-moderatora-na-debugu/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/04/034_0-1024x576.jpg" alt="Infobip preuzeo Shift, veliku developersku konferenciju Ivana Burazina, moderatora na .debugu" /></a>    <a class="widget-post-title" href="https://www.debug.hr/infobip-preuzeo-shift-veliku-developersku-konferenciju-ivana-burazina-moderatora-na-debugu/">
Infobip preuzeo Shift, veliku developersku konferenciju Ivana Burazina, moderatora na .debugu    </a><br>
10. travnja 2021.    </li>
<li>
<a href="https://www.debug.hr/video-predstavljanje-tvrtke-sysbee-iz-pule/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/04/sysbee-1024x576.png" alt="VIDEO: predstavljanje tvrtke Sysbee iz Pule" /></a>    <a class="widget-post-title" href="https://www.debug.hr/video-predstavljanje-tvrtke-sysbee-iz-pule/">
VIDEO: predstavljanje tvrtke Sysbee iz Pule    </a><br>
9. travnja 2021.    </li>
<li>
<a href="https://www.debug.hr/zaposlite-se-u-sofascoreu-i-razvijajte-najvecu-domacu-sportsku-aplikaciju/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/04/sofascore_1-1024x575.jpg" alt="Zaposlite se u SofaScoreu i razvijajte najveću domaću sportsku aplikaciju" /></a>    <a class="widget-post-title" href="https://www.debug.hr/zaposlite-se-u-sofascoreu-i-razvijajte-najvecu-domacu-sportsku-aplikaciju/">
Zaposlite se u SofaScoreu i razvijajte najveću domaću sportsku aplikaciju    </a><br>
9. travnja 2021.    </li>
<li>
<a href="https://www.debug.hr/prastari-fortran-vratio-se-medu-20-najpopularnijih-programskih-jezika/" class="widget-img"><img src="https://www.debug.hr/wp-content/uploads/2021/04/024-1024x576.jpg" alt="Prastari Fortran vratio se među 20 najpopularnijih programskih jezika" /></a>    <a class="widget-post-title" href="https://www.debug.hr/prastari-fortran-vratio-se-medu-20-najpopularnijih-programskih-jezika/">
Prastari Fortran vratio se među 20 najpopularnijih programskih jezika    </a><br>
7. travnja 2021.    </li>
</ul>
<span class="seperator extralight-border"></span></div><div id="media_image-3" class="widget widget-box widget_media_image"><a href="https://www.debug.hr"><img width="300" height="139" src="https://www.debug.hr/wp-content/uploads/2019/09/debug-mali-sidebar-300x139.png" class="image wp-image-2591  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.debug.hr/wp-content/uploads/2019/09/debug-mali-sidebar-300x139.png 300w, https://www.debug.hr/wp-content/uploads/2019/09/debug-mali-sidebar.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></a><span class="seperator extralight-border"></span></div>                    </div>
</div>
</div>  
</div>
</article>

<!--Footer-->
<footer>
<div class="footer-info-area" role="contentinfo">
<div class="container">
<div class="site-info pull-left"> BUG d.o.o. © 2021. &nbsp;&nbsp; &nbsp;&nbsp;
<a href="https://mreza.bug.hr/politika-zastite-privatnosti/">Politika zaštite privatnosti</a>
</div>
<div class="site-social pull-right">
</div>
</div>
</div>
</footer>
</div>
<a href="javascript:;">
<div id="back-to-top">
<span class="fa fa-arrow-up"></span>
<span>TOP</span>
</div>
</a><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49062017-12"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-49062017-12');
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9VMMW7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e2d19cbeb9dcba759a61cd4c2/62e18c1b6e1d1476ec84441ab.js");</script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/bootstrap/js/bootstrap.min.js?ver=3.3.4' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/magee-shortcodes.js?ver=1.6.0' id='magee-main-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/magee-shortcodes/assets/js/magee-modal.js?ver=1.6.0' id='magee-modal-js'></script>
<script type='text/javascript' id='onetone-companion-front-js-extra'>
/* <![CDATA[ */
var oc_params = {"ajaxurl":"https:\/\/www.debug.hr\/wp-admin\/admin-ajax.php","plugins_url":"https:\/\/www.debug.hr\/wp-content\/plugins\/onetone-companion","i18n":{"i1":"Please fill out all required fields.","i2":"Please enter valid email.","i3":"Please enter your name.","i4":"Message is required."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/plugins/onetone-companion/assets/js/main.js?ver=1.1.1' id='onetone-companion-front-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/YTPlayer/jquery.mb.YTPlayer.js?ver=5.6.3' id='jquery-mb-ytplayer-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/jquery.nav.js?ver=1.4.14%20' id='jquery-nav-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/jquery.scrollTo.js?ver=1.4.14' id='jquery-scrollto-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/jquery.parallax-1.1.3.js?ver=1.1.3' id='jquery-parallax-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/respond.min.js?ver=5.6.3' id='respond-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/jquery.prettyPhoto.js?ver=3.1.5' id='jquery-prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/jquery.countTo.js?ver=1.0' id='jquery-countto-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/jquery.waypoints.js' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/plugins/owl-carousel/owl.carousel.js?ver=2.2.0' id='owl-carousel-js'></script>
<script type='text/javascript' id='onetone-default-js-extra'>
/* <![CDATA[ */
var onetone_params = {"ajaxurl":"https:\/\/www.debug.hr\/wp-admin\/admin-ajax.php","themeurl":"https:\/\/www.debug.hr\/wp-content\/themes\/onetone","slide_autoplay":"1","slideSpeed":"5000","slider_control":"1","slider_pagination":"1","slide_fullheight":"","sticky_header":"no","isMobile":"0","primary_color":"#522f91","is_rtl":"","enable_image_lightbox":"1","i18n":{"i1":"Please fill out all required fields.","i2":"Please enter valid email.","i3":"Please enter your name.","i4":"Message is required."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.debug.hr/wp-content/themes/onetone/js/onetone.js?ver=2.4.9' id='onetone-default-js'></script>
<script type='text/javascript' src='https://www.debug.hr/wp-includes/js/wp-embed.min.js?ver=5.6.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=5.6.3' id='webfont-loader-js'></script>
<script type='text/javascript' id='webfont-loader-js-after'>
WebFont.load({google:{families:['Open Sans:400', 'Maven Pro:400,500,700', 'Lato:400']}});
</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body></html><!-- WP Fastest Cache file was created in 0.44541192054749 seconds, on 19-04-21 9:57:54 -->